Jump to content


Photo

Instant Details and 8.01


  • Please log in to reply
3 replies to this topic

#1 Nick

Nick

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rhode Island
  • Interests:Anglicanism, Patristics, Theodicy
  • Accordance Version:11.x

Posted 16 June 2008 - 02:10 PM

Since I upgraded to the latest version, I'm no longer seeing instant details appear when I hover my mouse over a text in a tagged volume.

I'm not sure if the issue is that I have to spend some money to buy new versions of my texts that will work better with version 8 or whether it's a bug.

Any help would be gratefully received - the instant details window was one of the more useful UI bits about Accordance.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 16 June 2008 - 02:37 PM

Instant details should be working. Please check the Preferences for Instant Details, and be sure you are in a tagged text. If you have a really old text you should see the parsing but many words may be missing the English gloss since the "words" files are matched to the current lemma lists rather than the old ones. It is always worth updating the texts in any case, as many corrections and refinements are made each year.
Helen Brown
OakTree Software

#3 Nick

Nick

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rhode Island
  • Interests:Anglicanism, Patristics, Theodicy
  • Accordance Version:11.x

Posted 17 June 2008 - 05:18 PM

Instant details should be working. Please check the Preferences for Instant Details, and be sure you are in a tagged text. If you have a really old text you should see the parsing but many words may be missing the English gloss since the "words" files are matched to the current lemma lists rather than the old ones. It is always worth updating the texts in any case, as many corrections and refinements are made each year.


Nope - no luck here. I have Instant Details enabled and I have tried a bunch of different texts. Even tried reinstalling the latest version (8.01)

Is there something I can do to help debug this?

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 17 June 2008 - 09:34 PM

If you are on 10.5 I can share your screen and see exactly what is happening. Send me your iChat name by email or personal message.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users