Jump to content


Photo

installing older versions on OS 10.4.2


  • Please log in to reply
1 reply to this topic

#1 pclafferty

pclafferty

    Member

  • Active Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Dallas, TX
  • Accordance Version:10.x

Posted 16 August 2005 - 09:40 AM

:) anybody having trouble installing 4.x versions on your new iMac g5s with 10.4.2?

I insert 4.x CD and the iMac never even recognizes a CD in there!

do I just dispense with the 4.x versions and install the 6.1 version I have?
seems like a waste of money to leave everything in 4.x behind

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,026 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 August 2005 - 10:20 AM

As long as you have upgraded your CD-ROMs to the new ones, there is no need to install the old ones. All the old modules are on the newer CDs of that series, with very rare exceptions.

However, old CDs should read OK but the installers only run in Classic, and of course, never use a per 5.7 installer once you have 5.7 or 6 installed.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users