Jump to content


Photo

Strange Font Issue


  • Please log in to reply
3 replies to this topic

#1 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 13 October 2008 - 02:48 AM

I have had a strange issue with the letter "F" in one of my user tools. I have attached a screen shot to see if anyone has a solution. As you can see from the screen shot, it happens on certain words and not others. I have tried deleting the letter and retyping it, I have tried selecting the letter and changing the font. I am at a loss at what to do now, any help would be awesome.

Thanks.

Attached Files


Justin Burt

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,433 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 13 October 2008 - 05:15 AM

The only clue I can offer is that it occurs with ff or fl which are being converted into another character. I cannot reproduce it on this Mac, though.
Helen Brown
OakTree Software

#3 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 13 October 2008 - 05:27 AM

That is what thought too, something going amiss at the import, but wouldn't changing the font and retyping it take care of it if it just converted it to another symbol?
Justin Burt

#4 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 13 October 2008 - 05:49 AM

This seems to be just a display issue with the Helvetica. When I switched to Goudy Old Style, everything clears up.
Justin Burt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users