Jump to content


Photo

Widget question


  • Please log in to reply
9 replies to this topic

#1 fargilan

fargilan

    Member

  • Active Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Boonsboro, Maryland USA
  • Accordance Version:8.x

Posted 01 August 2005 - 07:15 PM

I get the following error message with the KJV, ASV, DRBY, YNG, and NIV texts: "ERR.Accordance 6.7 got an error: Connection is invalid."

WEB, KJVS, NLT, and MESSAGE work fine.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 August 2005 - 07:33 PM

I wonder if you have updated your Bibles with the Library 6 and Bible Unlock CD-ROMs. The widget, like many other new features, does require newer versions of the texts.
Helen Brown
OakTree Software

#3 fargilan

fargilan

    Member

  • Active Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Boonsboro, Maryland USA
  • Accordance Version:8.x

Posted 01 August 2005 - 07:48 PM

The only CD I actually purchased was library 5. I believe I upgraded to 6 electronically but don't think it included updated texts. At one point I thought I downloaded updates for some texts from your website but don't remember which ones. Do you have a list of all the current versions?

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 August 2005 - 07:52 PM

All the texts are updated on the new CDs. The upgraded CDs are a steal as they include your choice of one or more modern $30 Bibles, and you get credit if you already paid for version 6. See the Upgrade page for details.
Helen Brown
OakTree Software

#5 jheard

jheard

    Member

  • Members
  • Pip
  • 2 posts

Posted 17 August 2005 - 03:41 AM

I just upgraded to v. 6.7, but am having trouble with the widget. About half of my translations (including the ones I ose most--NASB and NIV) give me the message "The ... text cannot be displayed, because the text version is too old." I'm using the newest text I have, from a Library 5 CD. Any suggestions as to a fix?

Thanks,
jheard

Edited by jheard, 17 August 2005 - 03:44 AM.


#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 17 August 2005 - 04:31 AM

As we discovered, the older Bible modules do not support the widget as well as other Accordance features, such as displaying the verse in the Instant Details box when the cursor is over a verse reference in a tool. The later versions of the widget inform you of the problem, instead of crashing Accordance.

All our Bibles have been updated since 2003, but many were OK earlier. Basically if a Bible text is only 4MB it has not been updated. The KJV and WEB in the current Starter package are OK.

Anyone who has either the Library 6 or the Scholar's 6 also has the Bible Unlock CD, and running that at Standard level will update all your unlockable Bibles.

If you have no newer texts, you will need to upgrade the CD-ROMs. The upgrade from Library 5 to 6 was deliberately priced to be irrestistible value, as it includes your choice(s) of unlockable modern Bibles. However, the NAS95S on the Library 5 should work OK with the widget.
Helen Brown
OakTree Software

#7 jheard

jheard

    Member

  • Members
  • Pip
  • 2 posts

Posted 29 August 2005 - 02:42 AM

Am I right that the Library 5 to Library 6 upgrade is the $10 version? All of the different options are a bit confusing.

Thanks,
jheard

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 29 August 2005 - 04:37 AM

No, the upgrade price depends on the "level" of Library 4 or 5 that you currently own, and you get credit if you already paid for version 6. Click here for details.
Helen Brown
OakTree Software

#9 Roger

Roger

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Viņa del Mar, Chile
  • Interests:Digital photography, Cristian resources in Spanish, Creation Science, Technology for the Church, Church Audio Technician.
  • Accordance Version:8.x

Posted 20 September 2005 - 09:12 AM

The Accordance Widget tells me my LBLA module is too old.

My LBLA is 4.9 MB (indicating it has not been updated?), but I thought I had installed it from my Library 6.1 CDs. Has this module not been updated, or did I somehow retain an older version? (I joined the Accordance club with Library 5, Release 2.)

While we are on the topic of updated modules, is there any information on an NVI (the NIV in Spanish) module in the works?

Thanks,
Roger
Vina del Mar, Chile
Roger Dye
Viņa del Mar, Chile

#10 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 20 September 2005 - 02:31 PM

You should update it from the Bible Unlock CD release 2. Unfortunately that was one of the few Bible modules that was only updated in 2004. :( Sorry!

We have not yet been able to agree on licensing terms for the NVI, still trying!
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users