Jump to content


Photo

can not set BDAG as default to open with triple click


  • Please log in to reply
2 replies to this topic

#1 Jonna Schmidt

Jonna Schmidt

    Bronze

  • Active Members
  • PipPip
  • 99 posts
  • Gender:Female
  • Location:Michigan
  • Accordance Version:10.x

Posted 26 October 2008 - 03:24 PM

Hi, this may be a simple problem for more seasoned BDAG users. Just got my BDAG and HALOT module this past week. Until this time, when I triple click words, either the NAS Greek or Hebrew dictionary appears. Both my NAS Greek and Hebrew are listed under the respective Greek and Hebrew tools. So are BDAG and HALOT. I tried making these modules "first" in my library, but NAS Greek/Hebrew still remains the default. Is there any solution? I read in a previous post about moving the modules to a dictionary, and I do not understand how this is done. Sorry if this is rather basic. Jonna

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,223 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 26 October 2008 - 03:43 PM

If these are your top modules, and you have updated the Library window, then triple-click in a Greek or Hebrew text will go to them, but not Key number texts which always go to their related lexicons. From those texts you can option-click on the resource in the Resource palette.
Helen Brown
OakTree Software

#3 Jonna Schmidt

Jonna Schmidt

    Bronze

  • Active Members
  • PipPip
  • 99 posts
  • Gender:Female
  • Location:Michigan
  • Accordance Version:10.x

Posted 26 October 2008 - 03:56 PM

Thanks so much! Worked just like you said. I can tell that these new modules are going be of great benefit, even to someone such as myself (who has no training in Greek or Hebrew)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users