Jump to content


Photo

Missing At Least One Module after Primary 8 DVD Upgrade


  • Please log in to reply
6 replies to this topic

#1 Timothy Butler

Timothy Butler

    Member

  • Active Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:St. Peters, MO
  • Interests:Theology, literature, technology, politics...
  • Accordance Version:10.x

Posted 22 November 2008 - 11:06 PM

Hi,
I've been running 8 since virtually when it came out using the downloadable version I got when I ordered my Primary 8 DVD, but I never got around to actually upgrading my library.

I ran the DVD tonight and then also grabbed the (really slick looking) 8.1.1 upgrade. I've noticed a problem, however, using the (also spiffy) new update checker. It lists one module (Psalms [Spurgeon]) as being missing (or, rather, it lists the current version as blank) and says that it comes with my level, if I use the Primary 8 DVD. So, I ran the DVD installer again. Still missing.

This makes me wonder, am I missing any other modules in the new version that it isn't catching? Is there some way to check without going through line by line the list of modules that should be there? And how can I convince the Primary 8 installer to hand over the Spurgeon and put it into my burgeoning (sorry, I couldn't resist) library?

Thanks!

-Tim

#2 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 22 November 2008 - 11:47 PM

Joel Brown has answered your question here.

Basically they are aware of the issue and it will be fixed in 8.1.2. Everything else, to my knowledge, should be correct.
Justin Burt

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,969 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 November 2008 - 06:29 AM

Please be patient for another few weeks! I plan to upload the Library modules that were corrected for the latest release but we are frantically busy now at a show, and then need to migrate the website.

The Psalms problem is due to an inadvertent colon in the version number.

Many scholarly modules were also updated, and for those people will need to order a new DVD.
Helen Brown
OakTree Software

#4 Timothy Butler

Timothy Butler

    Member

  • Active Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:St. Peters, MO
  • Interests:Theology, literature, technology, politics...
  • Accordance Version:10.x

Posted 23 November 2008 - 02:27 PM

Many scholarly modules were also updated, and for those people will need to order a new DVD.


Ah, OK, no problem. Thanks, Helen, I just got worried things hadn't installed correctly. I'll look forward to hearing more on that. Anything particularly notable for those of us with the current Primary 8 disc?

While I'm at it, you don't happen to know when the next installment of CNTTS Apparatus will be, do you?

Thanks!

-Tim

#5 BrianJ

BrianJ

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:8.x

Posted 26 November 2008 - 04:54 PM

Please be patient for another few weeks! I plan to upload the Library modules that were corrected for the latest release but we are frantically busy now at a show, and then need to migrate the website.

The Psalms problem is due to an inadvertent colon in the version number.

Many scholarly modules were also updated, and for those people will need to order a new DVD.


I just upgraded to 8, Scholar's Premier. I am missing the "Classic Hymns" tool that was listed under Entry Level in the brochure.

Another question unrelated to this thread: Is there any way to recover a key for a resource? I chose to unlock the NIV when I purchased Accordance 7, and it is working fine under 8, but I have lost the unlock code for it (in case I need to reinstall from scratch). I have a record of the codes for my other two Bibles. If I were to reinstall, would I need to reinstall from my ver. 7 CD and then upgrade with the ver. 8 DVD?

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,969 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 26 November 2008 - 05:36 PM

Unless the name of a module changes the code is still valid on the new disks and installers. If you need your unlock codes, just email us, and we'll send them to you.

The Hymns module is in the Basic group, and as such is part of the Library rather than the Scholar's packages.
Helen Brown
OakTree Software

#7 BrianJ

BrianJ

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:8.x

Posted 28 November 2008 - 10:36 AM

Unless the name of a module changes the code is still valid on the new disks and installers. If you need your unlock codes, just email us, and we'll send them to you.

The Hymns module is in the Basic group, and as such is part of the Library rather than the Scholar's packages.


Thanks for the quick reply. I will send a separate email to recover my NIV code.
I was aware that the Classic Hymns module was a part of the base package and not the Scholar's. But the Scholar's track included the base package's modules, and indeed all of them advertised are in my collection--except for the hymns module. I have looked though all the folders in my library, and I can't locate the module.
B.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users