Jump to content


Photo

Updating a User Tool


  • Please log in to reply
2 replies to this topic

#1 Kevin Soars

Kevin Soars

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Location:Vienna, Austria & UK

Posted 29 November 2008 - 06:21 AM

I have just finished adding some text to the Edit Window of a User Tool and for some reason I cannot update the text; the update button is 'greyed' out. I would be grateful for any help.

By the way, if this question should have gone into General Accordance Topics, please feel free to move it!

Thank you,

Kevin.
Kevin.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,027 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 29 November 2008 - 07:06 AM

If the update button is grey it is probably already updated. There are so many ways to do it: command-s, click to next article, close the window. I would copy the text to be sure you don't lose it, then close the window and see if the tool isn't updated.
Helen Brown
OakTree Software

#3 Kevin Soars

Kevin Soars

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Location:Vienna, Austria & UK

Posted 29 November 2008 - 08:14 AM

If the update button is grey it is probably already updated. There are so many ways to do it: command-s, click to next article, close the window. I would copy the text to be sure you don't lose it, then close the window and see if the tool isn't updated.


Helen,

Thank you for the quick response! Yes, I copied, then closed the window and finally reopened and there it was!

Many thanks.

Kevin.
Kevin.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users