Jump to content


Photo

Greek Text Upgrades (to Helen)


  • Please log in to reply
2 replies to this topic

#1 preterist1

preterist1

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Bradford, Pennsylvania USA
  • Interests:Preterist Theology and Eschatology, Josephus, Yosippon, Enoch, Judaica, and Apostolic Fathers (esp. Barnabas)
  • Accordance Version:10.x

Posted 14 January 2009 - 05:48 PM

I am one of your long-time users of Accordance on the Macintosh (probably all the way back to version 1, but back to version 2 for sure). I purchased the Greek NT module from Gramcord originally. Then I added other Greek Text modules as they became available through Oak Tree. I need to know what the old obsolete Greek texts are (so I can dump them), and what the new replacements are, so that I can clean up my Greek modules and get them up to the latest and best versions. Which ones do I toss, which ones do I keep, which ones have new replacements that I need to buy? Here is what I have now:

GNT
GNT-TR
GNT-TRS
GNT-WAS
GNT-WH
GNTM
GNTTR

At one time I had a GNT-NA module in there, but it seems like it must have been removed when I did the upgrade to Accordance 8.1. What is the updated replacement for it?

I just purchased the GNT-T module. I assume it replaces the GNT module, or maybe the older GNT-NA module? Is there anything else I need to purchase to upgrade or replace any of the above modules? Are they all latest versions?

Signed, Ed Stevens
Edward E. Stevens, President
International Preterist Association
www.preterist.org

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,029 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 14 January 2009 - 06:21 PM

Yes, the GNT-T replaces the GNT and the GNT-NA which is the same text but untagged.

The GNT-TR replaces the GNTTR which is also untagged.

The GNT-BYZ which you do not have yet replaces the untagged GNTM majority text.

The Primary 8.1 DVD (or CD set) will install the latest versions of almost all the scholarly modules. In OS 10.4 and up the Update routine in the Accordance menu (of Accordance 8.1 and up) will both check your modules and update those that can be download.
Helen Brown
OakTree Software

#3 preterist1

preterist1

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Bradford, Pennsylvania USA
  • Interests:Preterist Theology and Eschatology, Josephus, Yosippon, Enoch, Judaica, and Apostolic Fathers (esp. Barnabas)
  • Accordance Version:10.x

Posted 14 January 2009 - 08:29 PM

[FROM ED] Thanks for explaining that, Helen. Much appreciated.
Edward E. Stevens, President
International Preterist Association
www.preterist.org




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users