Jump to content


Photo

Updates Crashing Accordance


  • Please log in to reply
7 replies to this topic

#1 John L Rutherford

John L Rutherford

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:9.x

Posted 14 April 2009 - 03:05 AM

I am running Accordance 8.2.2 on a G5 iMac.

When I Check for Updates I am presented with a list of downloadable modules beginning with BBE.

When I click on BBE (or any other module) and click Download it downloads fine.
Then when I click on Install, Accordance shuts down (i.e. crashes).

I can't install anything from the list of downloadable modules at this point in time.

What do I do? Order the CD?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 14 April 2009 - 03:23 AM

If you have the Primary 8.0 DVD you should only need the Primary 8.1 DVD for scholarly modules. All other updates can be downloaded.

We changed the server for these files yesterday, so this may be the source of the problem, and we will look into it.
Helen Brown
OakTree Software

#3 John L Rutherford

John L Rutherford

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:9.x

Posted 15 April 2009 - 08:20 AM

Thanks Helen,

Yes, I have the 8.0 DVD.

I will try downloading again in a few days time.

#4 danzac

danzac

    Gold

  • Active Members
  • PipPipPipPip
  • 275 posts
  • Gender:Male
  • Location:Acadia Divinity College
  • Interests:NT, historical Jesus, DSS, NT Backgrounds

Posted 23 April 2009 - 08:23 PM

If you have the Primary 8.0 DVD you should only need the Primary 8.1 DVD for scholarly modules. All other updates can be downloaded.

We changed the server for these files yesterday, so this may be the source of the problem, and we will look into it.


the update was crashing yesterday, but worked fine for me today

#5 John L Rutherford

John L Rutherford

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:9.x

Posted 30 April 2009 - 01:34 PM

I still can't get Accordance to install updates without crashing.

Is this a G5 problem as opposed to Intel?

#6 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,128 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 30 April 2009 - 03:07 PM

I still can't get Accordance to install updates without crashing.

Is this a G5 problem as opposed to Intel?


John,

What version of Mac OS X are you currently running?


Scott.

#7 John L Rutherford

John L Rutherford

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:9.x

Posted 08 May 2009 - 02:32 PM

John,

What version of Mac OS X are you currently running?


Scott.



I am running OSX version 10.5.6

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 08 May 2009 - 11:10 PM

Normally both modules and the Accordance installer are downloaded to and unstuffed in
~/Library/Caches/TemporaryItems/AccordanceUpdates/

You can watch that folder and see if the Zip file downloads there, if it unstuffs correctly there, and if you can manually move it and replace the module in the Accordance folder/Modules.

There may be something strange in the path name to your Accordance folder.

We would like to track down the issue, and the simplest way since you are on 10.5 is to share your screen via iChat. Please send me a private message or email with contact information.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users