Jump to content


Photo

3D maps capture the entire screen


  • Please log in to reply
4 replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,109 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 21 September 2005 - 05:49 PM

This is due to insufficient VRAM on an older Mac. Try setting the monitor colors to thousands rather than millions to correct the problem. This bug was fixed in 6.2, not sure why it has resurfaced in 6.8.
Helen Brown
OakTree Software

#2 Ron Webber

Ron Webber

    Bronze

  • Active Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Independence, Missouri
  • Accordance Version:10.x

Posted 17 November 2005 - 12:52 PM

This is still a problem in Accordance 6.9 on my G3 500MHz PowerBook. I have an idea on how to fix it if I can just justify the expense of a new PowerBook. Do you think my wife will "buy" this explanation? ;)

Best regards,

Ron Webber

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,109 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 17 November 2005 - 02:42 PM

Does setting the monitor colors to thousands instead of millions correct the problem?
Helen Brown
OakTree Software

#4 Ron Webber

Ron Webber

    Bronze

  • Active Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Independence, Missouri
  • Accordance Version:10.x

Posted 17 November 2005 - 02:54 PM

Yes, it renders properly, but without the same crispness. But don't tell my wife - I want that new PowerBook ;)

Best regards,
Ron Webber

Edited by Helen Brown, 17 November 2005 - 03:53 PM.


#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,109 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 17 November 2005 - 03:52 PM

OK, mum's the word.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users