Jump to content


Photo

Podcasts -- video


  • Please log in to reply
3 replies to this topic

#1 Steve Raine

Steve Raine

    Member

  • Active Members
  • Pip
  • 34 posts

Posted 30 May 2009 - 11:52 PM

I get the audio, but no video...
suggestions on what setting I need to change?

Thx,
Steve

#2 jpkang

jpkang

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 577 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Comparative Semitics; ancient Hebrew semantics; Hebrew syntax; history and religion of ancient Israel; history of interpretation.
  • Accordance Version:10.x

Posted 31 May 2009 - 02:03 AM

I'm guessing that in your iTunes preferences, your Playback settings for "Play Movies and TV Shows" is set to "in artwork viewer" and that the artwork viewer is not visible (in the lower left corner of the iTunes window).

I'd set that preference to something else and/or click the toggle button to show the artwork viewer.

Am I close?
J. P. Kang, Ph.D. (Bible)

#3 Steve Raine

Steve Raine

    Member

  • Active Members
  • Pip
  • 34 posts

Posted 31 May 2009 - 04:34 PM

Hmm...
"Play Movies and TV Shows" was grayed out.
Went to main iTunes preferences and "source text" was set to "small".
Selected it to see options, and left it at the original "small" setting.

Went back to "Play Movies and TV Shows", and now it was 'active'.

The video now shows.

Interesting.

Thanks, J.P.
Steve

#4 jpkang

jpkang

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 577 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Comparative Semitics; ancient Hebrew semantics; Hebrew syntax; history and religion of ancient Israel; history of interpretation.
  • Accordance Version:10.x

Posted 31 May 2009 - 05:15 PM

Interesting indeed! I guess it's the software equivalent of a stuck window latch...
J. P. Kang, Ph.D. (Bible)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users