Jump to content


Photo

Problem with pasted Accordance text


  • Please log in to reply
3 replies to this topic

#1 John Woodhouse

John Woodhouse

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:7.x

Posted 23 September 2005 - 12:28 PM

I am working with the ESV text of 1Samuel. After pasting text from Accordance into a Word document, some proper names become changed to other proper names. For example 'David' can be changed to 'Saul'. This only happens (so far) in pasted Accordance text, and only to proper names. When the change has occurred the Word Autocorrect blue mark appears under the word. Options offered (in the case cited here) were '"Change back to "David"' and 'Stop automatically correcting "david"'. The pasted text, of course, never had "david", and the Autocorrect options does not have "david">"Saul"!

This is the most bewildering phenomenon. I would appreicate any insight!

#2 Martin Shields

Martin Shields

    Silver

  • Active Members
  • PipPipPip
  • 147 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Accordance Version:10.x

Posted 29 November 2005 - 05:17 PM

John,

I found this after reading your other post. I don't have a solution, but some questions:
  • Does it happen if you paste into Word using Edit > Paste Special > Paste as Unformatted text? (I use an older version of Word, but I assume the equivalent exists in Word 2004.)

  • Does it only happen with the ESV or does it happen with other English Accordance modules?
I have disabled all of Word's autocorrect "features" because they just annoy me!

#3 John Woodhouse

John Woodhouse

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:7.x

Posted 30 November 2005 - 06:10 AM

Thank you Martin. I have eliminated the problem by turning off Word's Autocorrect (which I quite like, since my typing is so poor!). However, I remain curious as to how it could happen. What I did precisely was as follows:

1. Select a body of ESV text in Accordance (Command-A) and copy it (Command-Option-C).
2. Paste into a Word document (Command-V). In the paste options offered choose "Match destination formatting".
3. Perform some Replace operations on the text in Word (eliminating double spaces and double para marks, also changing all caps LORD to small caps Lord).
4. Copy and Paste the text into another Word doc, where I am writing a commentary, converting the text to italics.

It was at various times after this that the wierd stuff began, as described in my first post. I have not encountered it in other English texts from Accordance, but have not used others much either.

#4 Martin Shields

Martin Shields

    Silver

  • Active Members
  • PipPipPip
  • 147 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Accordance Version:10.x

Posted 06 December 2005 - 07:16 AM

I'm afraid I don't have an ESV for Accordance, and I do most of my writing in Mellel, so I can't really try and reproduce the problem. It does make me wonder if somewhere, somehow, Word is seeing something in the text which it is not showing (which was why I suggested the "Paste special" above, but perhaps that's the same as the "match destination formatting" option you mentioned).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users