Jump to content


Photo

User Tool Text Distorted


  • Please log in to reply
4 replies to this topic

#1 Samuel Clough

Samuel Clough

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Kansas City, MO
  • Accordance Version:9.x

Posted 01 July 2009 - 12:37 PM

I have what seems to be a bug. I'm been trying to put some stuff into a user tool, but now I cannot get the text to display correctly. Everytime I add some text the first line is complete and then all subsequent lines are significantly indented. I've tried deleting the indentation and re-adding the text, but it just comes back and even seems corrupted when I edit it. Has anyone seen anything like this and is it a known bug? I've attached a screenshot.

Attached Files



#2 Levi Durfey

Levi Durfey

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Not Telling
  • Accordance Version:Non-user

Posted 13 July 2009 - 05:43 AM

I am having the same problem. My imported sermons have hanging indents all over the place.

I've attached a screenshot.

Attached Files



#3 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,199 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 13 July 2009 - 11:53 AM

I have the same problem now and then. Usually, I can simply hit the left align button in the text palette and the text realigns itself properly.

Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#4 Samuel Clough

Samuel Clough

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Kansas City, MO
  • Accordance Version:9.x

Posted 13 July 2009 - 12:12 PM

Here's the help I got from Helen (thanks, Helen!):

I suggest you try creating a new User Tool and seeing if you have the same problems. You can export the current tool as text (if it will) or you can merge it into a new blank user tool (again, if it lets you). Either of these should remove any corruption. You can have any number of user tools, there is no need to put everytjing in the one file, and it may be more stable that way.

User tools do get corrupted at times. It's a very difficult task to accept text in many formats and handle it correctly.



#5 Levi Durfey

Levi Durfey

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Not Telling
  • Accordance Version:Non-user

Posted 13 July 2009 - 12:12 PM

I have the same problem now and then. Usually, I can simply hit the left align button in the text palette and the text realigns itself properly.



Thank You, that did the trick for me!

Levi Durfey




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users