Jump to content


Photo

Compubiblia para Mac version


  • Please log in to reply
3 replies to this topic

#1 David Voth

David Voth

    Silver

  • Active Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:BC, Canada
  • Interests:music, web design, photography, Spanish
  • Accordance Version:10.x

Posted 25 September 2005 - 10:03 PM

Are there plans of upgrading the Compubiblia para Mac software?
David Voth
Mac OS X Mavericks, iOS 8

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,155 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 25 September 2005 - 10:45 PM

I wonder what kind of upgrade you were thinking of.

There is a free upgrade to version 5.8es available on the website. This makes the program compatible with version 5.7 and higher. You can download it here.

However, I do not think that the United Bible Societies have any plans at present to upgrade the CD-ROM.

Of course, you can use the modules with version 6 and any of our other CD-ROMs.
Helen Brown
OakTree Software

#3 David Voth

David Voth

    Silver

  • Active Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:BC, Canada
  • Interests:music, web design, photography, Spanish
  • Accordance Version:10.x

Posted 27 September 2005 - 09:06 PM

A Spanish version of Accordance 6 was what I was wondering about. I currently have Accordance 5.8c-es. If I do upgrade to version 6.8, can I install it into the same folder and have them both present there?
David Voth
Mac OS X Mavericks, iOS 8

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,155 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 28 September 2005 - 06:13 AM

Yes, you can keep them together, but eventually you will find that more and more new and updated modules require a newer version of Accordance, i.e. 6. This happens because we add more capabilities to the texts and tools. Therefore you may want to make a backup copy of your Accordance folder before you install new CD-ROMs and modules, if you want all your current modules to be accessible to the Spanish version.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users