Jump to content


Photo

Update on Snow Leopard


  • Please log in to reply
26 replies to this topic

#21 Darren Larson

Darren Larson

    Member

  • Active Members
  • Pip
  • 36 posts

Posted 09 September 2009 - 11:54 AM

That worked, Helen. I think I should have thought of that. I was using Cambria, but I switched to an Adobe font (one I got from them) that works fine. I'll switch my default settings and sessions. Thanks.

#22 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,078 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 September 2009 - 12:56 PM

Several users on Snow Leopard, Brance and JC included, have experienced delays or inability to launch Accordance due to corrupt preferences. In some cases they have needed to create a new set of Accordance Preferences and put a lot of work in to recreate all their settings.

Do make a backup of your Accordance Preferences in the User/Library/Preferences and keep it dafe, before you update the system or Accordance. It may save you a lot of hassle.
Helen Brown
OakTree Software

#23 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,078 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 September 2009 - 12:59 PM

Summary Update: There are new font issues with Microsoft fonts which crashed 8.3 and are therefore not displayed in 8.3.1 until we can find another solution. There are also many users having problems with corrupted preferences after upgrading to Snow Leopard. Please see the details in the posts to this topic.
Helen Brown
OakTree Software

#24 voyager

voyager

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 September 2009 - 02:13 PM

Hi -

There may or may not be a problem with 8.3.1 for non-Snow Leopard users, and maybe SL-users, too. (How's that for useful info?)

Once I installed 8.3.1 on my Tiger 10.4.11 G4, my Unsanity haxie FruitMenu and my SpellCatcher input method - both of which use System Preferences as a front end, and who knows what down in the Unix - stopped working. Accordance is the only thing I've installed today, so it seems a likely suspect.

Any chance of making an 8.3 download available, if only for testing purposes?

Thanks.

#25 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,078 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 September 2009 - 02:18 PM

8.3 is still available here.
Helen Brown
OakTree Software

#26 voyager

voyager

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 September 2009 - 02:32 PM

Thank you, Helen.

However, I may withdraw my suspicions of 8.3.1 as a culprit. My disabled add-ons just started working again, for no reason that I can see, after several hours of not working through reboots and log-outs. I also ran diagnostics during that time, so I know my system is otherwise okay. Thus, it is a mystery. I'll get back to you if I get any new development, but in the meantime, please tell your beleaguered programmers that they can stand down on this complaint. I think it was only waiting until I bothered you before straightening up. :)

#27 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 212 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 10 September 2009 - 06:44 AM

For myself, I'm having no problems. I'm running 8.3.1 on a 2 gig duo Mac w/ SL and 2 gig ddr3. Everything is perfect--and fast! No font issues even! Thanks
Anthony Smith
Southwest Christian Church
Ocala, Florida




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users