Jump to content


Photo

Update on Snow Leopard


  • Please log in to reply
26 replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 September 2009 - 01:54 PM

The most common issue that our users experience with Snow Leopard has been with the fonts. Some have problems with other fonts and other programs. In Accordance the issue is the "usual" problem of display of our own fonts within Accordance. This is solved by running FontFixer which strips out old and extra copies of the fonts and leaves just the TrueType versions. One user had to restart the Mac to implement these changes.

The other issue is the Accordance widget which does not work at all. A fix for that is just hours away. Remember that the AccUpdater widget is no longer supported or needed.

Please feel free to post here any other Snow Leopard problems related to Accordance.

Summary Update on 9/9/09: There are new font issues with Microsoft fonts which crashed 8.3 and are therefore not displayed in 8.3.1 until we can find another solution. There are also many users having problems with corrupted preferences after upgrading to Snow Leopard. Please see the details in the posts to this topic.

Edited by Helen Brown, 09 September 2009 - 12:59 PM.
Update

Helen Brown
OakTree Software

#2 Jeffery Foster

Jeffery Foster

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:8.x

Posted 01 September 2009 - 04:44 PM

Hi Helen,

I'm getting a crash after the program opens and I scroll. I just goes away quickly.

I'm on a new macbook pro with snow leopard.

jeff

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 September 2009 - 06:02 PM

Thanks for the info, I will contact you for details.
Helen Brown
OakTree Software

#4 Scott W. Kay

Scott W. Kay

    Member

  • Active Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Canton, GA
  • Accordance Version:10.x

Posted 02 September 2009 - 04:24 PM

I just wanted to report that under Snow Leopard, Accordance is taking an unusually long time to launch. So far, no other problems though.

FYI: I'm running a 17" MBP with 2.4 Ghz Core 2 Duo and 4GB RAM, and it's taking approx. 32 seconds to launch - at least 2x as long.

Is this a Rosetta issue (I've installed it under Snow Leopard)?

Thanks!

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 02 September 2009 - 04:48 PM

Scott: you are using 8.2.3?
Helen Brown
OakTree Software

#6 Scott W. Kay

Scott W. Kay

    Member

  • Active Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Canton, GA
  • Accordance Version:10.x

Posted 02 September 2009 - 07:05 PM

Yes, I'm using 8.2.3

#7 David Nehring

David Nehring

    Member

  • Active Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Dayton, Ohio
  • Interests:Science Fiction<br />Mystery Fiction<br />Motorhome Travel<br />Model Trains<br />Liturgical worship

Posted 03 September 2009 - 04:34 AM

I am unable to install the new update for Snow Leopard. I downloaded the installer using the "update" feature of Accordance, but then got an error message when I ran the installer. I deleted the installer, rebooted, and repeated the process. Same problem. I am running OS 10.5.8 (have not yet upgraded to Snow Leopard) and Accordance 8.2.3.
David Nehring
Associate Pastor (retired)
St. Matthew Evangelical Lutheran Church
Dayton, Ohio
Email

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 03 September 2009 - 04:56 AM

Please try downoading the installer directly here. Let us know if that works.
Helen Brown
OakTree Software

#9 Scott W. Kay

Scott W. Kay

    Member

  • Active Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Canton, GA
  • Accordance Version:10.x

Posted 03 September 2009 - 02:08 PM

I just installed 8.3 today and Accordance launches almost immediately! Wow!

Nice new features too! Thank you for constantly working to make using Accordance a pleasure.

#10 Stuart

Stuart

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:6.x

Posted 06 September 2009 - 09:40 PM

Hey Accordance team,

I've just updated both my version of Accordance to 6.9.2 AND upgraded to OS X 10.6. The net result is that my Greek fonts are not displaying.

Steps taken to attempt to fix this:

1. I've relaunched the installer of the update to no effect.
2. Downloaded FontFixer for version 6 and run it - no effect
3. Re run the installer after running FontFixer
4. Restarted the computer (Macbook Air)

Have the Hebrew displaying correctly but not the Greek. Helena is installed so I'm not sure what my next step is (see screenshot)Attached File  Screen shot 2009-09-07 at 12.36.58 PM.png   456.44KB   30 downloads.

Looking forward to your assistance.

Stuart.

#11 Ron Webber

Ron Webber

    Bronze

  • Active Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Independence, Missouri
  • Accordance Version:10.x

Posted 06 September 2009 - 09:59 PM

Hey Accordance team,

I've just updated both my version of Accordance to 6.9.2 AND upgraded to OS X 10.6. The net result is that my Greek fonts are not displaying.


Hey Stuart,

Version 6? You may get the fonts fixed but other issues are likely to crop up. Take the plunge and get version 8.3. It's Snow Leopard compatible and the additional features are fantastic.

Best regards,

Ron

#12 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 07 September 2009 - 06:03 AM

Restarting the computer after the Fontfixer may help. Otherwise you have to look at FontBook per the instructions in Accordance Fonts PDF. And yes, of course you need to upgrade!
Helen Brown
OakTree Software

#13 J.C. Baker

J.C. Baker

    Member

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Accordance Version:8.x

Posted 07 September 2009 - 02:42 PM

I had a problem with Accordance after the Snow Leopard update as well. When I clicked the icon to open Accordance, I get the spin wheel and I have to force the app to close. FInally, I was able to get it open after a restart, I updated a couple of modules and it seems to working perfectly now.

#14 J.C. Baker

J.C. Baker

    Member

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Accordance Version:8.x

Posted 08 September 2009 - 12:29 PM

Well I thought my problems were fixed but today Accordance started freezing again on startup. When I click the accordance icon on the dock, i get the slash screen and library window, but then it stops responding. I have to force quit to get out of it and have to restart macbook to get it to load again. Any solutions?

#15 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 08 September 2009 - 02:30 PM

I looked at JC's screen, and we were able to get Accordance to run with a new set of preferences, so somewhere or other one or more of his preferences must have been corrupted. It's always good to keep a backup of Preferences as well as user documents, but especially before a major system upgrade!
Helen Brown
OakTree Software

#16 Brance

Brance

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Pulaski, VA
  • Interests:Church planting, bluegrass music, macintosh
  • Accordance Version:8.x

Posted 09 September 2009 - 06:33 AM

I've got a launch issue myself. I upgraded to snow leopard and Accordance was really slow to launch, spinning beach ball, 30+ seconds before app launched. I was using 8.3. I then ran the fontfixer and it seemed like it was fixed, the launch time was FAST. Then I ran the 8.3.1 updater I saw on the site and I'm back to the sloooooow launch times again. I even tried running fontfixer one more time, but it didn't work this time around.

When I launch, I get 1) the accordance menu in my menu bar, and a beach ball, 2) maybe 10 seconds later I get white bars where the toolbar and instant details windows will be, 3) then another 15-20 seconds and the app finally appears. Once it's launched, every thing runs just fine.

Here's a screenshot of stage 2 of the launch.

Attached File  accordance_launch.jpg   63.02KB   10 downloads
------------------------
Brance Gillihan
PO Box 1069
Pulaski, VA 24301

Pulaski PCA
Aleethia!
Clear Blue Productions
Adora Productions

Colossians 1:18 …that in everything he might be preeminent.

#17 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 September 2009 - 06:48 AM

Have you restarted the Mac?
Helen Brown
OakTree Software

#18 Brance

Brance

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Pulaski, VA
  • Interests:Church planting, bluegrass music, macintosh
  • Accordance Version:8.x

Posted 09 September 2009 - 09:59 AM

Yes ma'am!
------------------------
Brance Gillihan
PO Box 1069
Pulaski, VA 24301

Pulaski PCA
Aleethia!
Clear Blue Productions
Adora Productions

Colossians 1:18 …that in everything he might be preeminent.

#19 Darren Larson

Darren Larson

    Member

  • Active Members
  • Pip
  • 36 posts

Posted 09 September 2009 - 11:33 AM

I updated to the 8.3.1 a few moments ago, started Accordance, and all I get are widgets now instead of fonts (except Greek). I ran font fixer, restarted, etc. (even ran the installer one more time), but it's still not working. I've attached the screenshot. Help! I'm running Snow Leopard and didn't have any problems with anything until I upgraded this morning.

Attached Files



#20 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 September 2009 - 11:38 AM

Which font are you using to the text display? We found that some Microsoft fonts were totally crashing Accordance on Snow Leopard, so we disabled the coding that enables Accordance to display those fonts. We only know of a few "bad" fonts. Try changing the font, and also please let us know which one it is.

We are hoping that Apple will fix these and other font issues, and we'll do our best to expand the range of fonts supported in Accordance as soon as possible.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users