Jump to content


Photo

Typing "shin" and "sin" in Search Pane


  • Please log in to reply
11 replies to this topic

#1 miqraot

miqraot

    Bronze

  • Active Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Korea
  • Accordance Version:9.x

Posted 28 September 2005 - 02:38 AM

I set my Accordance Hebrew Opition to ISRAELI KEYBOARD LAYOUT.
In the layout, it is possible to type שׁ "shin" with SHIFT+A.
But, I don't know how to type "sin."

Therefore, I can search שמ"ע easily, but for searching (עש"י (עשה I have to open Lexical Forms pane.
How can I type "sin" easily with Israeli keyboard layout?
********************************************
P.O.Box 24094 Mt.Scopus, Jerusalem 91240, ISRAEL
ICKSANG LEE
********************************************

#2 Kevin Soars

Kevin Soars

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Location:Vienna, Austria & UK

Posted 28 September 2005 - 05:02 AM

Dear Miqraot,

It would amaze me if I (very new to all this kind of thing!) could actually help another user, but..... Try option ? and it should produce ??.

Hope this helps! Shalom,

Kevin. (Kevin Soars)

Dear Miqraot,

I dont' know whether you will receive a correction to my reply to you. But just in case, try option shin. Hope this helps.

Shalom,

Kevin (Soars)

(Quotes removed)

Edited by Helen Brown, 28 September 2005 - 09:51 AM.

Kevin.

#3 jpkang

jpkang

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 577 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Comparative Semitics; ancient Hebrew semantics; Hebrew syntax; history and religion of ancient Israel; history of interpretation.
  • Accordance Version:10.x

Posted 28 September 2005 - 08:52 AM

I can verify Kevin's suggestion--with Israeli layout, option-a displays sin.
J. P. Kang, Ph.D. (Bible)

#4 miqraot

miqraot

    Bronze

  • Active Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Korea
  • Accordance Version:9.x

Posted 28 September 2005 - 11:15 AM

Thanks alot. It works.
But it is little unconvenient to type it. My finger has to be twisted!!! :P

Edited by Helen Brown, 28 September 2005 - 01:34 PM.

********************************************
P.O.Box 24094 Mt.Scopus, Jerusalem 91240, ISRAEL
ICKSANG LEE
********************************************

#5 Kevin Soars

Kevin Soars

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Location:Vienna, Austria & UK

Posted 28 September 2005 - 01:18 PM

Another suggestion for you: for writing in Hebrew, I can highly recommend looking at Mellel!
Kevin.

#6 morshem

morshem

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 02 November 2013 - 06:50 AM

Hello. Sorry for reviving this really old thread, but I'm having the same problem, so I figured I'd better reply here instead of starting a new topic.

 

The solution given here is to use option+a, but this obviously applies to the Mac versions, while I'm using Accordance on Windows. I tried various combinations, and couldn't find the Windows substitute for the option key. Or any other way for typing שׂ on Accordance.

 

If anybody knows how to do that on Windows, I'd be very grateful. Thanks in advance.



#7 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,126 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:10.x

Posted 02 November 2013 - 10:40 AM

I don't know the Windows shortcut, but as a workaround, go to the Windows menu and select Characters.  A pop-up should appear.  Chose Yehudit as the font, and click on the שׂ.


Running Accordance on:

Mac 10.9 (Mavericks)

iOS 7 (iPad)

Windows Vista Home Premium


#8 morshem

morshem

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 02 November 2013 - 11:55 AM

Thanks a lot. That should suffice.



#9 Chuck Schneider

Chuck Schneider

    Gold

  • Active Members
  • PipPipPipPip
  • 489 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:10.x

Posted 02 November 2013 - 12:06 PM

On the mac version, there's a preference called Characters (either from the toolbar or from the Window menu, which might be different in the windows version).

 

From there, if you select Yehudit and hover the mouse over the characters, you'll see that the letters for typing the characters are displayed next to the the transliterated name at the bottom of that little window.

 

At the top of the screenshot, you'll see the icon for the Characters window next to the Search All field on my toolbar. You can add that feature (on the Mac, probably in Windows too) by right-clicking on the toolbar and selecting customise.

 

When I performed the screenshot, by the way, my cursor was hovering over the character transliterated as "seen" and it indicates using the letter "c".

 

Attached File  yehudit.png   121.69KB   0 downloads


Edited by Chuck Schneider, 02 November 2013 - 12:12 PM.


#10 morshem

morshem

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 02 November 2013 - 12:58 PM

Thanks, but the letter shown there actually applies to the Accordance keyboard layout, and not to the Israeli layout. Meaning that when I type "c", I actually get the Hebrew letter ב, and not שׂ. So it seems that the only way I can type שׂ using the C key is by changing the keyboard layout I use in the options every time I want to do that. Which is obviously not practical.



#11 Chuck Schneider

Chuck Schneider

    Gold

  • Active Members
  • PipPipPipPip
  • 489 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:10.x

Posted 02 November 2013 - 01:26 PM

Oops, I see that I  misunderstood the question. :(



#12 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,101 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 02 November 2013 - 03:13 PM

OK, a little clarification.

 

First, in Accordance you do NOT want to set the Hebrew entry or keyboard in Windows, you must leave it on English.

You can select the Israeli keyboard in Accordance Preferences: Greek & Hebrew, and this conforms more or less to the Mac Hebrew unicode keyboard. On the Mac you get:

  • unpointed sin.shin at a
  • shin at shift-a (A)
  • sin at option-m

Now the option-m does not exist on Windows, and alt-m and control-m crash Accordance, as do other unsupported key commands.

 

I could not figure out how to get the sin in Word on Windows. You might try that and let us know, and perhaps we need to check that the full Windows Hebrew keyboard is implemented.

 

For now, copying from the text, or using the Character palette should get you sin, although the unpointed character will find both.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users