Jump to content


Photo

Space between Chapters?


  • Please log in to reply
4 replies to this topic

#1 Fred Markert

Fred Markert

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 12 September 2009 - 12:53 PM

I use Accordance for my daily devotions as well as study so I've set up 30 dated session files that I open each day with the standard chapters in Psalms and Proverbs I read for that specific day. When the file brings up the passages, the chapters -- the five consecutive Psalms and the one chapter in Proverbs -- all run together without any breaks or spaces between the chapters. I've included a screenshot.

Could you add an option or a preference that would insert a space or break between the chapters so that I hit a natural "stop" at the end of the chapter just like a print version of the Bible? That way I can concentrate and meditate on one Psalm or chapter at a time before moving on to the next one. As it is, I'm somewhat distracted by having to make sure that I haven't strayed into the next Psalm or chapter before I stop to take time to meditate on what I've already read. This would make it easier for me to make sure I'm reading and meditating on the truths in their proper context.

Attached Files



#2 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,153 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 12 September 2009 - 03:07 PM

Fred, what if you just set your text to include a space after each paragraph?

Attached Files


Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#3 Fred Markert

Fred Markert

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 12 September 2009 - 05:48 PM

R., Thanks for the hint! How did you do that??? I went into Preferences-->Text Display-->Show as: Paragraphs with Space and I got very different results. I've attached a screenshot. What am I doing wrong??

Attached Files



#4 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,153 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 12 September 2009 - 06:46 PM

By chance, do you have the "Suppress Poetry" box checked in your Text Display settings?

Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#5 Fred Markert

Fred Markert

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 13 September 2009 - 12:26 AM

By chance, do you have the "Suppress Poetry" box checked in your Text Display settings?



I did have it checked. Now it's working just like your example. Thanks so much!! It's exactly what I was looking for.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users