Jump to content


Photo

Original Language Font Preferences


  • Please log in to reply
4 replies to this topic

#1 Mark Nigro

Mark Nigro

    Gold

  • Active Members
  • PipPipPipPip
  • 217 posts
  • Gender:Male
  • Location:California
  • Interests:Theology, biblical and modern languages, motorcycles, classical guitar, technology
  • Accordance Version:10.x

Posted 14 October 2009 - 04:50 AM

In my library window I select GNT-T, control click and choose 'Set default display'. I change my background to 'parchment' and font size to 18, click ok and close. The changes are revealed once I have reopened that text. However, when I return to make any other changes to the GNT-T, following the same procedure as mentioned above to this or any original language text, the font shows size 14 but the other changes, such as background etc., are accurately represented in the "Text Settings for Selected Items" preference pane. Because of this, if I don't recall the previous text size I have chosen, but want to increase it or decrease it, I am not sure how much of an increment to make because it always shows me that it is set to 14, even though I had raised it to 18. This doesn't happen in my English texts, only my original languages. Any help welcome. :)

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 14 October 2009 - 07:45 AM

I am not seeing this issue. Which version of Accordance are you using?
Helen Brown
OakTree Software

#3 Mark Nigro

Mark Nigro

    Gold

  • Active Members
  • PipPipPipPip
  • 217 posts
  • Gender:Male
  • Location:California
  • Interests:Theology, biblical and modern languages, motorcycles, classical guitar, technology
  • Accordance Version:10.x

Posted 16 October 2009 - 12:04 AM

I am not seeing this issue. Which version of Accordance are you using?


I am using 8.3.3. I wonder if the problem may be elsewhere, such as in the main preferences file? I had installed Snow Leopard over a week ago, then had issues with other applications, so I did a clean install again and started over. I reinstalled Accordance, and then took the rest of my preference and user files and transfered them over into their proper place. Accordance opened up my workspaces just as I had left them before the SL install. Everything else in Accordance looks and works perfectly, so I can't say if this problem would have happened or not before these installations because I had never tried the individual font settings as described until a few days ago.

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 October 2009 - 06:39 AM

I looked back and noted that you start in the Library window, so I tried again, and I do see your problem. For non-Roman texts, the Library window needs to ignore the font setting (since this is defined by the text). The size setting is also a problem, since when you use Preferences to set the global defaults, Accordance sets the Greek and Hebrew at proportional larger sizes so that they match visually. Thus, apparently the Library window, in which you can set the defaults for a batch of modules, was programmed to open with the fonts and size for non-Latin texts as Lucida Grange 14.

If you reset the font to a larger size, this will be applied to all these texts. Since your problem is that you are experimenting with what works for you, I suggest you use Set Text Display (Display menu) for the top text in your batch. There you can return and see the actual font size. Once you set the defaults for that top text, you can reopen the settings for the batch, reset the font size only, and this and all your other settings will be applied to the batch of modules.

I am not sure if our developers can easily overcome this little glitch, but at least there is a workaround.
Helen Brown
OakTree Software

#5 Mark Nigro

Mark Nigro

    Gold

  • Active Members
  • PipPipPipPip
  • 217 posts
  • Gender:Male
  • Location:California
  • Interests:Theology, biblical and modern languages, motorcycles, classical guitar, technology
  • Accordance Version:10.x

Posted 16 October 2009 - 09:50 AM

As always Helen, thank you for the prompt and excellent support!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users