Jump to content


Photo

Memory Error #-116


  • Please log in to reply
3 replies to this topic

#1 Mick Matousek

Mick Matousek

    Silver

  • Active Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 12 November 2009 - 04:28 PM

I have a repeatable error message. If I start a new session, and a new SEARCH ALL window looking for the English word 'Masada'. I successfully search (apparently) and find a list of locations, however each search ends with the error dialog attached to this post. Accordance does not crash nor seemingly exhibit any adverse effects. I attached a list of 'finds'. Admittedly dependent upon which modules are installed, but since the listing of locations does not stop at 'Z', I have no way of knowing if this error is effecting my search. I am using Accordance 8.4 and MacOSX 10.6.2 Additional SEARCH ALL for the word 'Israel' (numerous) or 'Tartarus' (less numerous) produces the same error message.

Attached Files



#2 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,043 posts
  • Gender:Male
  • Location:Raytown, MO (outside KC)
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:8.x

Posted 12 November 2009 - 05:12 PM

FWIW, I don't get this error. I would think it is dependent on what modules you're searching, so not a surprise.
Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.

#3 Mick Matousek

Mick Matousek

    Silver

  • Active Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 12 November 2009 - 08:10 PM

FWIW, I don't get this error. I would think it is dependent on what modules you're searching, so not a surprise.

Point taken. I created a fresh MacOS X 'test' user account, restarted in Safe Mode. Thereafter, Accordance SEARCH ALL does not result in any error. This means my modules should be good. Some other application is producing the error. I'll uninstall things until I get a SEARCH ALL without error. I'll post what I find. Conclusion: Accordance is functioning correctly.

#4 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,043 posts
  • Gender:Male
  • Location:Raytown, MO (outside KC)
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:8.x

Posted 12 November 2009 - 08:33 PM

Did you still get the error after restart in your normal account?
Do you get the error with all other processes killed?
Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users