Jump to content


Photo

Font Issue


  • Please log in to reply
4 replies to this topic

#1 revtim

revtim

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Butterfield, MN
  • Interests:discipling, loving my wife and family, preaching, & technology
  • Accordance Version:10.x

Posted 17 February 2010 - 03:05 PM

Good afternoon,

I am having an issue with my new Macbook Pro running OS X version 10.6.2.

For some reason only half of my fonts are showing up in my programs. I have a ton (probably 50+) of fonts in Font Book, but only 20 - 25 are showing up in my font menus for Accordance and MS Office 08.

This was the first place I thought of to seek help. Thanks for any assistance anyone can provide.
In Christ,

Tim Hall

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,518 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 17 February 2010 - 03:33 PM

Tried a restart?
Helen Brown
OakTree Software

#3 revtim

revtim

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Butterfield, MN
  • Interests:discipling, loving my wife and family, preaching, & technology
  • Accordance Version:10.x

Posted 17 February 2010 - 04:08 PM

Tried a restart?


Several times to no avail.
In Christ,

Tim Hall

#4 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,086 posts
  • Gender:Male
  • Location:Odessa, TX
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:11.x

Posted 17 February 2010 - 04:10 PM

You didn't mention if you have done any installations lately. Have you installed any fonts lately? Did you recently install MS Office, or another app that does install its own fonts?

If a restart doesn't fix the problem, then you've got some investigation to do.
Are the same fonts not showing up in Word as in Accordance? Are the fonts showing up in TextEdit font panel?
Are all those fonts located, say, in ~/Library/Fonts/ while the ones working correctly are in /Library/Fonts etc?
In Font Book, are the fonts that aren't showing up in your apps disabled? They'd have a little "OFF" in the margin beside them.
In Font Book, pick a font not showing up in your apps and right-click on it and choose "Validate Font". Any result?
Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.

#5 revtim

revtim

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Butterfield, MN
  • Interests:discipling, loving my wife and family, preaching, & technology
  • Accordance Version:10.x

Posted 17 February 2010 - 09:17 PM

Thanks Joe. You inspired me to figure it out. Somehow most of my fonts had been duplicated. I needed to remove the extra copies and everything is working like a charm.
In Christ,

Tim Hall




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users