Jump to content


Photo

Help Locate Corrupted Preference


  • Please log in to reply
3 replies to this topic

#1 Mick Matousek

Mick Matousek

    Silver

  • Active Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 November 2005 - 08:49 PM

I've had to move to another 'fresh' user account on the same CPU to resolve some instabilities. Now, I'm getting this error message when launching Accordance 6.8. I've deleted the ~user com.OakTree.Accordance.plist. I've run the installer. And the error persists. What file am I looking for to replace or repair.

Missing attachment for previous post

Edited by Mick Matousek, 04 November 2005 - 08:44 PM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,977 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 04 November 2005 - 09:20 PM

This looks like the pList in your user/Library/Preferences. You can delete it, I believe.
Helen Brown
OakTree Software

#3 Mick Matousek

Mick Matousek

    Silver

  • Active Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 November 2005 - 09:35 PM

Here is the error message. I did delete the pList.

Attached Files


Edited by Mick Matousek, 04 November 2005 - 09:36 PM.


#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,977 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 05 November 2005 - 05:27 AM

This is the exact same error discussed a day or so ago here.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users