Jump to content


Photo

Workspace Won't Open if User Tool Not Available


  • Please log in to reply
No replies to this topic

#1 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,072 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:10.x

Posted 17 March 2010 - 11:02 AM

I discovered today that if I try to open a workspace that includes a tab set for a User Tool no longer listed in the Library Window, the workspace will not open. Instead, I get an error message that stating

The text "Year C" is not currently available to Accordance.



Then a completely blank workspace (without any tabs) will open behind any currently open workspaces. If no workspaces are open at the time, a new workspace with a search tab set to my default English Bible will open, and behind that will be the completely empty workspace.

The workspaces in question (in happened with more than one) are all three years old, and I haven't worked with them in the meantime. At some point in the past, I renamed the User Tool then called "Year C".

I finally got these workspaces to open correctly by:
-duplicating an existing user tool
-naming it Year C
-Adding it in the Library Window
-Opening one of the problematic workspaces
When opened, the workspace included several tabs, only one of them set to the missing "Year C" User Tool. Year C was the leftmost tab. That would appear to be the problem. When I:
-moved the Year C tab to the right end of the workspace
-saved the workspace
-closed the workspace
-removed Year C from the list of User Tools in the Library Window
-reopened the workspaceI got the same warning, but the workspace opened, just wihtout that tab.

Lorinda

Running Accordance on:

Mac 10.9 (Mavericks)

iOS 7 (iPad)

Windows Vista Home Premium





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users