Jump to content


Photo

Error on LINK command


  • Please log in to reply
7 replies to this topic

#1 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 April 2010 - 01:40 PM

While watching the latest podcast by Dr. J., I attempted to use the command for LINK. Shift, command, L . Instead of inserting the link in the search window, this screen showed up. (see attachment) However if I entered the command in the menu bar it would work. ??? Any idea what is happening here?

Macbook pro intel 10.6.3
Accordance 8.4.6

Thanks, Tom

Attached Files


Edited by Tom Wagler, 04 April 2010 - 10:25 PM.


#2 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 04 April 2010 - 02:38 PM

Looks like you have this key command (shift+command+L) assigned to another task, probably via another third-party program.
Sean Reed

#3 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 April 2010 - 10:23 PM

Hmmm, thank you for that Sean. Any idea how to find and rectify the problem. I looked under keyboard shortcuts and found that the service "search with Google" was checked and had command+shift+L assigned to it. I deleted that shortcut, restarted the computer and no luck. Is there another place I can go to that holds and manages all my keyboard shortcuts?

Thanks again, Tom

#4 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 05 April 2010 - 08:01 AM

Unfortunately, I don't think I can be of much help in discovering a fix. Hopefully someone else will jump in with a suggestion.
Sean Reed

#5 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,641 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:11.x

Posted 06 April 2010 - 07:45 AM

Hi, Tom!

Yes, it sounds like you have a conflict with a custom keyboard command. You've already taken the correct first step: deleting the command. Let me suggest you check to make sure it's gone, then reboot. Sometimes this clears out old data. Then, I'd suggest you go ahead and repair permissions using Disk Utility. Then, relaunch Accordance and see if things are now functioning correctly.

Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

 

Mac: Early 2011 17" MBP (8,3), 2.3 GHz Quad core, 16 GB RAM, Mercury 6G 480 SSD + 1.5 TB HD, OSX 10.10, Yosemite

iPhone 6 plus 64 GB iOS 8.1


#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,995 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 06 April 2010 - 07:59 AM

From the looks of your screenshot, it doesn't have to do with Search with Google, so I don't think your deleting of the command in System Preferences will be enough. It looks like you have some sort of helper application (called a daemon) running silently that you installed (or got installed) a while back. The first place to look to see what it is is in System Preferences -> Accounts, then click the tab 'Login Items'. If you aren't sure what the items are in that list, you can post a screenshot and I'll dissect it for you. If you do see something there that would account for it, just select it and click the minus button to prevent it from starting when you login.

Now, most daemon applications have some sort of way for the user to interact with it. I'd imagine that it is probably doing something good for your system, and maybe just needs to be configured differently to not steal Command-Shift-L. Often, if they aren't visible in the dock, they place a little helper in the Menu Bar. Do you see anything up there that isn't standard Mac OS X (Clock, Wireless, Battery, Bluetooth, Spotlight)? You can also take a screenshot of that part of the menu bar and post it here if you want me to look at it.

If you don't see anything odd there or in Login Items, it may be running even more in the background. In that case, I'd look in Activity Monitor. I'll give you those instructions later, for now, let me know how looking in Login Items or at the Menu Bar works.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#7 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 06 April 2010 - 08:58 AM

Joel, Thanks for the help in pointing me in the right direction. Yes I have numerous third party apps running in the background and up in the menu bar. I just started quitting apps while invoking the command. After quitting the app called "MainMenu" I discovered that the command now worked in Acc. Main menu used it to show it's Log window. I never used the log, so I just deleted the shortcut, and had to restart for it to take effect. I am now happily using my LINK command in Accordance.

Thanks again for great customer support, Tom

Attached Files


Edited by Tom Wagler, 06 April 2010 - 09:00 AM.


#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,995 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 06 April 2010 - 09:48 AM

Glad to hear its working.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users