Jump to content


Photo

MSS Fonts in Wallace Grammar


  • Please log in to reply
2 replies to this topic

#1 Billy

Billy

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 November 2005 - 06:29 PM

The MSS font in the Wallace grammar seems to be affected by text smoothing. The manuscript references become unusable unless text smoothing is turned off in the preferences. Is there a fix of some sort that I can do, or do I need to continue just turning off text smoothing? I'm running version 6.9.

Thanks for any help on this.

Billy Todd

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 17 November 2005 - 09:24 PM

Please download the new fonts.pdf:
http://www.accordanc...s/pdf/fonts.pdf
and follow the instructions for the MSS font, disable the bmap and just use the .famTrueType.
Helen Brown
OakTree Software

#3 Billy

Billy

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 November 2005 - 11:54 PM

Thanks for pointing me in the right direction. I ended up cleaning out some old fonts and re-running the 6.9 installer and it looks like that solved my problem.

Thanks for your quick and helpful response.

Billy
Billy Todd
Mac Mini ('10), MacBook Air ('08), iPad 64/3g




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users