Jump to content


Photo

Strange font behavior in citations


  • Please log in to reply
4 replies to this topic

#1 kcjimmyk

kcjimmyk

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Not Telling
  • Accordance Version:9.x

Posted 25 May 2010 - 09:38 PM

Hi

I am trying to post a citation from a tool (BDB complete) in the Turabian Footnote format from Accordance to Mellel. When I "copy as citation" and paste it, everything looks fine at first except that the font I use in Accordance is too large. But when I change the paragraph style of the footnote to footnote small (main font is Times, secondary font is Cardo), characters appear after the Hebrew word.

Any idea what I am doing wrong?

I posted this in Technical Support Forum and got no replies.

Here is an example.

I left the first footnote as it was originally posted from Accordance and changed the paragraph style on the second. They were identical when first pasted.

Attached Files


Tough as a two-dollar steak

#2 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,877 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 26 May 2010 - 10:42 AM

I can't quite make out what the issue is in the second example. Can you make it bigger?

I tested an example a couple different ways and did not notice any issues in Mellel when changing the paragraph style (except that Times New Roman does not handle Hebrew correctly, but that is irrelevant). No matter what font I chose, the formatting stayed the same. One obvious item, can you make sure you have Unicode enabled for export?

Rick Bennett
Director of Content Development
iOS Working Group


#3 kcjimmyk

kcjimmyk

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Not Telling
  • Accordance Version:9.x

Posted 27 May 2010 - 12:24 PM

Thank you for responding. I posted this same problem on the Technical Support topic and that post has a larger picture. http://www.accordanc...?showtopic=4278 I would post it again here but have since deleted it.

Any help would be appreciated. Yes Accordance is set to export in unicode, the secondary font in Mellel is Cardo, therefore, when I change the style to Times, it doesn't find the characters and replaces them with the corresponding Cardo characters which do support a better looking Hebrew than the normal Lucide Grande that OS X automatically uses.

TIA for any help!

Jim
Tough as a two-dollar steak

#4 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,877 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 27 May 2010 - 12:41 PM

Jim,

I've tried several different options, and still can't quite reproduce your issue. When I edit the Note Text properties as you have them, highlight the note and apply it, I do get that odd character in the Cardo font, but it does not reverse the page number. Instead of Cardo I tried SBL Hebrew, and lastly New Peninim MT. With SBL Hebrew there was a different character that appeared, with New Peninim MT (included in a standard install of OS X) the character disappeared and everything looked perfect.

I can't recall the reason now, but there was a past forum thread on SBL Hebrew and an out of place character occurring at the beginning of pasted text from Accordance. The verdict from there was that it was an issue with SBL Hebrew. This may be a similar situation with Cardo. I am not sure.

[edit: screenshot attached]

Attached File  Screen shot 2010-05-27 at 1.43.03 PM.png   113.15KB   17 downloads

Edited by Helen Brown, 27 May 2010 - 02:30 PM.

Rick Bennett
Director of Content Development
iOS Working Group


#5 kcjimmyk

kcjimmyk

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Not Telling
  • Accordance Version:9.x

Posted 27 May 2010 - 02:12 PM

THANK YOU!! You've solved my problem!

Jim
Tough as a two-dollar steak




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users