Jump to content


Photo

Help with Tiger


  • Please log in to reply
8 replies to this topic

#1 mrudd

mrudd

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:5.x

Posted 18 November 2005 - 10:40 AM

Hello:
I just upgraded to Tiger (10.4.3) and when I load Accordance 5.7c the Greek and Hebrew fonts will not display. If I reload the fonts in the sys and user libraries and then reload Accordance, all is well. However, after restarting the computer, I must replace the fonts again. Is this a problem with Tiger or 5.7c or both?
Sincerely,

Mark Rudd

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,436 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 18 November 2005 - 10:31 PM

Mark:

Tiger does not like the combined Accordance fonts suitcase that we used to use. In fact it is very picky. You really should upgrade to Accordance 6 which is designed for OS X. However, if you want to stay in the dark ages, you can remove Accordance fonts, and use the .fam and .famTrueType fonts that you will find on your CD-ROM in a Fonts folder. Put them in the Library/Fonts folder.
Helen Brown
OakTree Software

#3 mrudd

mrudd

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:5.x

Posted 19 November 2005 - 03:33 PM

Helen:
Thank you for your help. Hope all is well. In the Library/Fonts folder, I removed the "Accordance fonts" font file and all the fonts except the .fam and .famTrueType files. I did the same thing in my User Library/Fonts Folder. Do I need to remove the prefs (and if so, which prefs)? The Greek and Hebrew fonts are still missing from the app. Again, thank you for your help.
Sincerely,

Mark Rudd

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,436 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 19 November 2005 - 04:44 PM

Double-click on each .famTrueType that is missing. That should add them to FontBook.
Helen Brown
OakTree Software

#5 mrudd

mrudd

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:5.x

Posted 19 November 2005 - 06:04 PM

Helen:
I double clicked on the fonts and I see both fonts (Helena, Yehud) in Font book. However, when loaded, Accordance is still not displaying the fonts. Could the pref be bad. Which pref should remove?

#6 mrudd

mrudd

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:5.x

Posted 20 November 2005 - 02:39 AM

Hi Helen:
Thanks for the call. I updated to 6.9, however, Helena still will not display. I am not sure what to do next.
Sincerely,

Mark

#7 Thom Hill

Thom Hill

    Member

  • Members
  • Pip
  • 3 posts

Posted 20 November 2005 - 05:45 PM

I thought I should add to this thread that since updating to 10.4.3 on a Powerbook G4 my Accordance (6.9) is not displaying Hebrew or Greek. I've reinstalled 6.9 a couple times, and it does no good. This is the first trouble I've ever had with Accordance.

Thom
Thom Hill
Black Mountain, NC USA
thom.hill@mac.com

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,436 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 November 2005 - 08:11 PM

Everyone who encounters a problem with font display in OS 10 and 6.6 or higher should download the new fonts.pdf:
http://www.accordanc...s/pdf/fonts.pdf
and follow the instructions.

We are preparing a font fixer utility that should clean out old fonts and install only the new TrueType fonts.
Helen Brown
OakTree Software

#9 Thom Hill

Thom Hill

    Member

  • Members
  • Pip
  • 3 posts

Posted 23 November 2005 - 01:51 PM

Everyone who encounters a problem with font display in OS 10 and 6.6 or higher should download the new fonts.pdf:
http://www.accordanc...s/pdf/fonts.pdf
and follow the instructions.

We are preparing a font fixer utility that should clean out old fonts and install only the new TrueType fonts.


I downloaded the .pdf and read it, and didn't really see any instructions to fix my font difficulty. I have the correct fonts in the correct library, but for some reason Accordance no longer displays Greek or Hebrew correctly.

I'll just wait for the font fixer utility.

Thanks!
Thom
Thom Hill
Black Mountain, NC USA
thom.hill@mac.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users