Jump to content


Photo

Hidden characters in Accordance texts?


  • Please log in to reply
3 replies to this topic

#1 DavidDoyle

DavidDoyle

    Silver

  • Active Members
  • PipPipPip
  • 117 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 27 November 2005 - 06:48 PM

Helen,

I've got a funny situation that I hope you can shed some light on. I recently purchased an AlphaSmart Neo as a portable writing tool. My problem is that when ever I paste any text from any English Accordance module it locks the Neo up solid requiring a hard reboot to recover it. The guys at Alphasmart can't see any reason for this so I was wondering if there were any hidden characters that might cause this behavior.

Thanks,

Dave Doyle

BTW: I have no trouble anywhere else with Accordance text being pasted.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,103 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 27 November 2005 - 10:25 PM

I have no idea what might cause this. Have you tried pasting the text into a work processor and then cutting and pasting from there? Have you tried a plain Bible text like ASV?
Helen Brown
OakTree Software

#3 DavidDoyle

DavidDoyle

    Silver

  • Active Members
  • PipPipPip
  • 117 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 28 November 2005 - 11:18 AM

I have no idea what might cause this. Have you tried pasting the text into a work processor and then cutting and pasting from there? Have you tried a plain Bible text like ASV?

Helen,

If I paste the text from Word the same thing happen. The only way I can do it is to save it as a plain text file in TextEdit and reimport.

#4 John Woodhouse

John Woodhouse

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:7.x

Posted 28 November 2005 - 03:29 PM

I cannot offer any assistance, but suspect that the problem may be related to the one I posted on 23 September ("Problem with pasted Accordance text"), to which there have been precisely no responses to date! I am encouraged to discover that I am not the only user to discover a problem that appears to be related in some way to 'tags' carried over with pasted text.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users