Jump to content


Photo

I/O Error #-39 version 6.9


  • Please log in to reply
7 replies to this topic

#1 nate_vick

nate_vick

    Member

  • Members
  • Pip
  • 3 posts

Posted 28 November 2005 - 06:36 PM

Whenever I try to open the Daily Readings tool on 6.9 I'm getting the following message "I/O Error #-39 in the file 'Tools detail settings'". I have not had this issue in any other versions.

Edited by nate_vick, 28 November 2005 - 06:38 PM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,500 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 28 November 2005 - 08:44 PM

This is the same bug that has been reported in 6.9. We hope to post a fix for it tomorrow.
Helen Brown
OakTree Software

#3 nate_vick

nate_vick

    Member

  • Members
  • Pip
  • 3 posts

Posted 30 November 2005 - 05:10 PM

This is the same bug that has been reported in 6.9. We hope to post a fix for it tomorrow.

We are still having the same issue with 6.9.1

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,500 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 30 November 2005 - 10:45 PM

You must delete the file Tool detail settings from the Accordance settings folder. 6.9.1 will recreate this file (which records only the Graph and table settings for Reference tools). The problem with 6.9 was not only that the file got corrupted, but it did not recreate it correctly either.
Helen Brown
OakTree Software

#5 nate_vick

nate_vick

    Member

  • Members
  • Pip
  • 3 posts

Posted 01 December 2005 - 01:02 PM

Thanks, that worked!

#6 bayoyong

bayoyong

    Member

  • Members
  • Pip
  • 1 posts

Posted 02 December 2005 - 01:04 PM

Hi. I am having this same problems since updating to 6.9. I have tried deleting the "Tool Details" file you talked about a few different times, but it still keeps giving me the error message. Do I need to restart? reinstall?

Jeff

#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,500 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 02 December 2005 - 03:06 PM

No, you must first upgrade to 6.9.1 since this was a bug in 6.9. Then delete the file, and 6.9.1 will recreate it correctly.

Sorry for the hassles..
Helen Brown
OakTree Software

#8 yuchin

yuchin

    Member

  • Members
  • Pip
  • 1 posts

Posted 14 January 2006 - 10:10 AM

No, you must first upgrade to 6.9.1 since this was a bug in 6.9. Then delete the file, and 6.9.1 will recreate it correctly.

Sorry for the hassles..

Dear helen:

I had bought the sch.6.9.1, but I can't install successfully, when I click the icon, it always happen i/o #39 error setting, and 1/0 #49 error setting, can you teach more detail about how to install this product. By the way, i already follow you web's instruction of installation, but it's unwork.

yuchin :o

Edited by yuchin, 14 January 2006 - 10:11 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users