Jump to content


Photo

Qumran modules


  • Please log in to reply
2 replies to this topic

#1 danzac

danzac

    Gold

  • Active Members
  • PipPipPipPip
  • 275 posts
  • Gender:Male
  • Location:Acadia Divinity College
  • Interests:NT, historical Jesus, DSS, NT Backgrounds

Posted 01 December 2005 - 08:34 AM

In a main window when I open the QUMRAN module and go to 4Q521, and then add another text pain and open QUMENG, the english module will open to 4Q273. This improper tied scrolling will continue when I scroll down in the Hebrew module. If you switch over and go to 4Q521 in the english translation, the accompanying Hebrew module will go to a blank spot. This mismatched scrolling continues on- 4Q525 in the Hebrew/Aramaic will correspond with 4Q274 in the English, etc. Hope this can be fixed soon.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,421 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 01 December 2005 - 09:00 AM

This interesting question highlights the complexity of upgrading. I am not seeing this problem and I suspect that you are using an older version of one of the texts. The latest versions are Qumran 2.6 and Qumeng 1.7, and they do line up.

Running the Scholar's Collection installer Standard install should upgrade every module in your Accordance folder if a newer version is found on the CD-ROM. If necessary you can just copy the modules yourself, but the installer is the best way to update all your modules.
Helen Brown
OakTree Software

#3 danzac

danzac

    Gold

  • Active Members
  • PipPipPipPip
  • 275 posts
  • Gender:Male
  • Location:Acadia Divinity College
  • Interests:NT, historical Jesus, DSS, NT Backgrounds

Posted 01 December 2005 - 01:47 PM

Aha! You are right, my Qumran module is not 2.6. But I did run the scholars 6.9 upgrade install not one week ago, and it did not upgrade this. I'll figure it out. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users