Jump to content


Photo

Easy Install not working


  • Please log in to reply
9 replies to this topic

#1 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 677 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 18 September 2010 - 01:03 PM

I have tried to download the starter pack several times now and it downloads i click install and nothing happens other than it says i need to download it again.

-Dan

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 18 September 2010 - 01:19 PM

Please look in your user/Library/Caches/TemporaryItems and see if the modules are downloaded and unzipped there. If they are you could move them yourself to Library/Application Support/Accordance, but it might be better to let Joel troubleshoot the issue for you.
  • tnvol likes this
Helen Brown
OakTree Software

#3 sacha zemp

sacha zemp

    Bronze

  • Active Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Zollikofen near Bern, Switzerland
  • Interests:Mac, italian coffee, old commodore computers, a good book, delta quadrant
  • Accordance Version:10.x

Posted 19 September 2010 - 02:45 AM

Hi Helen
I messed up my accordance setup so badly, nothing would run. So I deinstalled everything (actually renamed the folders) and renamed all the preference folders and reinstalled 8.4.7 and added 1 bible (the zürcher bible). Everything works so far. Installed Acc9 and got the message that everything was transferred. So I have Acc9 with 1 bible.

I tried to download the remaing modules from 'easy install' but Acc9 would crah on me every time I click on download.

Hope to get some help.
Greetings
Sacha

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 September 2010 - 06:33 AM

You can try reinstalling your other modules from disks. Don't run the older Accordance, but after running all the installers, run Accordance 9.

You can wait a day or so until we have linked the databases, and you will be able to download your purchases via Easy Install.

You can send us Skype or iChat contact info, and when someone is available we will screenshare with you and get you up and running.
Helen Brown
OakTree Software

#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,810 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 19 September 2010 - 06:00 PM

Hi Helen
I messed up my accordance setup so badly, nothing would run. So I deinstalled everything (actually renamed the folders) and renamed all the preference folders and reinstalled 8.4.7 and added 1 bible (the zürcher bible). Everything works so far. Installed Acc9 and got the message that everything was transferred. So I have Acc9 with 1 bible.

I tried to download the remaing modules from 'easy install' but Acc9 would crah on me every time I click on download.

Hope to get some help.
Greetings
Sacha


I would like to look and see what is causing these crashes. Could you please e-mail me your contact information via iChat or Skype and availability? Only if you are willing and have the time, of course. My e-mail is joel (at) accordancebible (dot) com
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:10.x

Posted 20 September 2010 - 06:16 PM

I have tried to download the starter pack several times now and it downloads i click install and nothing happens other than it says i need to download it again.

-Dan


I am having this same issue with the Maps Sampler which I had previously purchased and installed in v8. It transferred over to v9 when I installed it but Easy Install still claims it is uninstalled. I have updated to v9.02. I downloaded the Atlas Sampler through Easy Install and it appeared to download and install (again) but Easy Install still indicates the Atlas Sampler is uninstalled.
Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,810 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 20 September 2010 - 06:20 PM

There is a known bug with the Atlas sampler not being properly installed if you already have the Atlas. Instead of the correct logic of showing up as installed, it'll actually always show up as uninstalled. This should hopefully be fixed for 9.0.3 shortly. In the meantime, everything else in the starter should have been installed correctly.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#8 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:10.x

Posted 20 September 2010 - 06:55 PM

Joel:

Thank you! I wasn't too concerned just wanted to make sure it had been reported since v9.02 appeared. Everything else has worked fine in Easy Install.

Thanks!
Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#9 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:10.x

Posted 24 September 2010 - 07:35 PM

Not fixed with v9.03 update
Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#10 jad

jad

    Member

  • Members
  • Pip
  • 7 posts
  • Gender:Not Telling
  • Location:Intel Mac, OS X 10.4.11
  • Accordance Version:9.x

Posted 03 October 2010 - 08:56 AM

Rather than add a new thread, I'll reply here because I think it may be related. 9.0.4 has not resolved an Easy Install issue I've had since 9.0.1.
I'm OS X 10.4.11 on intel, by the way.

Anyhow, I purchased the graphics bundle, and tried 30+ times to download. I have never had the conflict / known bug mentioned in the forums that relates to the maps sampler, but here's what I get:

First, when it loads my purchases, sometimes it can't see them. Then it often sees a wide variety of sizes. I can hit refresh and the size of the expected download varies from 55 kb (yes! kb) to 500 MB to 1173 MB. Then, I like to watch the download folder that accordance is using. When it says in finished getting 1 of 3 items for the bundle, it's the photoguide.zip and this file also varies from 40 MB to 399 MB. It's all over, and even when I get an install dialogue, it never unzips. I managed to salvage what looks like a complete timeline module, though. The Atlas group also varies from 40 MB to 500 MB in size, has only once ever unzipped with a Map Data file available, and unzips with only an infrared module--I assume the other files I see for backgrounds (beige, color, etc.) are also supposed to identify as modules, but the computer won't associate them as such, so they're losing their identity in transfer it appears. Perhaps they are corrupt. I do always get an Altitude data file....

Anyhow, it seems to me at the very least that the Easy install isn't properly managing the data it transfers to this download.php file.

hope the detail is helpful for resolution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users