Jump to content


Photo

Piper Installation Trouble


  • Please log in to reply
3 replies to this topic

#1 D.S.Moses Nickerson

D.S.Moses Nickerson

    Bronze

  • Active Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Greenville, SC
  • Interests:Philology, Church Planting, Homiletics/Rhetoric.
  • Accordance Version:9.x

Posted 18 September 2010 - 05:21 PM

After upgrading to version 9.0, I received the "Piper Manuscript" module in the mail. I think this bug may actually be with the CD, rather than 9.0; the installer keeps trying to run an update to version 8.05 of Accordance and therefore stalls the process of actually installing the modules. I would love to install if anyone has a work around, or knows where the modules are even stored now in 9.0; I can't seem to even find them.
M.Div Student at RTS Charlotte
Leadership Training Coordinator
North Hills Community Church

#2 SteveP

SteveP

    Bronze

  • Active Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:USA
  • Accordance Version:9.x

Posted 18 September 2010 - 05:37 PM

After upgrading to version 9.0, I received the "Piper Manuscript" module in the mail. I think this bug may actually be with the CD, rather than 9.0; the installer keeps trying to run an update to version 8.05 of Accordance and therefore stalls the process of actually installing the modules. I would love to install if anyone has a work around, or knows where the modules are even stored now in 9.0; I can't seem to even find them.


A workaround may be to install version 8, then install your module, run Accordance8 to make sure it recognizes the module, then run Accordance9 and it should move the modules over for you. However, this is not tested, so you may want to be more paitent and wait for an official answer. Or, if you have TimeMachine and a good backup, then maybe you can be more adventurous. :)
SteveP

#3 R. Mansfield

R. Mansfield

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,027 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:10.x

Posted 18 September 2010 - 05:53 PM

I think the easiest thing to do would be to manually drag the Piper Sermons file to the appropriate folder and double-click on it to get Accordance to see it.

i certainly wouldn't install an older version of Accordance.

The Piper Sermons file should go in /Library/Application Support/Accordance/Modules/Tools
___
Rick Mansfield

RMansfield@mac.com
http://thislamp.com
twitter.com/thislamp
facebook.com/rmansfield

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,984 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 18 September 2010 - 09:04 PM

Steve is correct, version 9 is designed to recognize and incorporate an older CD-ROM installation. In fact it was specifically tested with Piper. However, you should NOT run the older version, install the CD and then run 9. The manual installation that Rick suggests is also possible, but we hope you don't need to go inside Application Support.

If 8.0.5 will not install have you restarted the Mac and tried again, and emtied the trash?
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users