Jump to content


Photo

Can't Easy Install ESV Study Bible


  • Please log in to reply
2 replies to this topic

#1 djaneb

djaneb

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Female
  • Location:Sydney, Australia
  • Accordance Version:10.x

Posted 20 September 2010 - 06:06 PM

Hi there,

When I use Easy Install in Version 9 to install the ESV Study Bible I get the error ...

I/O Error #-47 in the file "ESV"

The upgrade seemed to go fine, then I went and did the Easy Install and a few other things downloaded and installed, though the installer crashed as it finished. However, the modules appeared to install anyway. Just this one not working.

Thank you very much for any assistance.

Deb

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,747 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 20 September 2010 - 06:22 PM

This is a known bug and will be fixed soon. The workaround is to not have the ESV loaded in memory when running the ESV Study Bible install. The easiest way to make sure ESV isn't loaded is to startup Accordance with a file that doesn't contain the ESV, and then run the install. I'm sorry there's not an easier solution, but it should be fixed soon, regardless.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 djaneb

djaneb

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Female
  • Location:Sydney, Australia
  • Accordance Version:10.x

Posted 20 September 2010 - 08:00 PM

Thanks for your response.

I kept getting the error, even after I restarted the computer and opened the Accordance without the ESV loading.

Eventually I went to the Library/Application Support and removed the whole ESV text from the Texts folder.

When I started Accordance it asked where the ESV was and I ignored it and the install went OK, and has installed the ESV into the Text folder and the Study Bible into the Tools folder.

So I guess the ESV was loading somewhere or other.

Also, the installer again just quit with no warning or completion message but everything was OK when I restarted Accordance.

Just fyi. All's well that ends well.

Deb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users