Jump to content


Photo

problem with the widget in A9


  • Please log in to reply
7 replies to this topic

#1 Boris Repschinski

Boris Repschinski

    Bronze

  • Active Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Innsbruck, Austria
  • Accordance Version:10.x

Posted 21 September 2010 - 01:51 AM

I have not been successful with trying the widget to get to work with Accordance 9. So I removed the widget and its preferences from the user library folder and tried to reinstall it from the download. However, as a result the widget page kind of freezes temporarily, then the whole system becomes slow and stuttering. The widget utility did not allow me to uninstall because it froze, so I deleted the widget and its preferences manually from the user/library folder.

Right now, I have the widget removed again, and all seems fine, except that the really useful widget is not there. Is there another file that I would have to remove, or that became corrupted, or anything that would give me a functional install of the widget?

Thanks in advance, BR
Boris Repschinski SJ
Prof. of NT Studies
University of Innsbruck

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,993 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 21 September 2010 - 05:04 AM

We need to fix the widget connection to Accordance. For now it's broken, sorry!
Helen Brown
OakTree Software

#3 Boris Repschinski

Boris Repschinski

    Bronze

  • Active Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Innsbruck, Austria
  • Accordance Version:10.x

Posted 21 September 2010 - 10:12 PM

We need to fix the widget connection to Accordance. For now it's broken, sorry!


Thanks for letting us know - and thanks for promising a fix.

BR
Boris Repschinski SJ
Prof. of NT Studies
University of Innsbruck

#4 Charles Stock

Charles Stock

    Silver

  • Active Members
  • PipPipPip
  • 179 posts
  • Gender:Male
  • Location:Pennsylvania
  • Accordance Version:9.x

Posted 08 December 2010 - 05:49 PM

I still can't get widget 1.6.3 to work at all. Hmmm... worked fine till a while back. Running Accordance 9.1

Help!

#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,494 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 08 December 2010 - 05:50 PM

DId you try the standard troubleshooting instructions? Close and reopen the widget, delete the preferences, redownload, etc.?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 Charles Stock

Charles Stock

    Silver

  • Active Members
  • PipPipPip
  • 179 posts
  • Gender:Male
  • Location:Pennsylvania
  • Accordance Version:9.x

Posted 10 December 2010 - 07:08 AM

DId you try the standard troubleshooting instructions? Close and reopen the widget, delete the preferences, redownload, etc.?


I'm not sure where those instructions are. I searched the Accordance website, but didn't find anything specific to the widget. Any help would be appreciated.

#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,494 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 10 December 2010 - 09:23 AM

I was about to link you to one on the website, but it seems it hasn't been updated! I've attached the latest Readme here.

Attached File  Accordance Widget Read Me.rtf.zip   3.4KB   10 downloads
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#8 Charles Stock

Charles Stock

    Silver

  • Active Members
  • PipPipPip
  • 179 posts
  • Gender:Male
  • Location:Pennsylvania
  • Accordance Version:9.x

Posted 11 December 2010 - 07:03 PM

I was about to link you to one on the website, but it seems it hasn't been updated! I've attached the latest Readme here.

Attached File  Accordance Widget Read Me.rtf.zip   3.4KB   10 downloads


Thanks, Joel. This cleared up the problem! It's working well now!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users