Jump to content


Photo

Installer Virus???


  • Please log in to reply
2 replies to this topic

#1 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 705 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 21 September 2010 - 05:09 PM

I was installing my accordance nine in my sheepshaver os 9 environment and when it expanded the sit archive NAV told me it was infected by a strain of nVIRA it had no trouble removing it but this might cause some issues for other users of Classic. I checked it by downloading it out of my classic environment and modern NAV detected the virus too only it couldn't repair it.

-Dan

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,995 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 21 September 2010 - 07:15 PM

I find this quite surprising, as we've never had an issue with installers containing viruses nor spreading them around. Additionally, I am not familiar with the nVIRA virus strain at all. We'll investigate it, but my theory is that it is a false positive that NAV thought was a virus.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 705 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 21 September 2010 - 07:23 PM

I find this quite surprising, as we've never had an issue with installers containing viruses nor spreading them around. Additionally, I am not familiar with the nVIRA virus strain at all. We'll investigate it, but my theory is that it is a false positive that NAV thought was a virus.


I assume it likely is some kind of false report but i wanted to report it just in case there is something to it.

-Dan
PS: Keep up all the good work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users