Jump to content


Photo

Startup Beachball since 9.0.1 and 9.0.2


  • Please log in to reply
15 replies to this topic

#1 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 22 September 2010 - 04:16 AM

Since the latest updates 9.0.1 and 9.0.2 I get a beachball for a couple of seconds on the first start. I tried with setting it to default search window. Same thing. Also reparing permissions didn't help.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,420 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 22 September 2010 - 05:33 AM

Are you saying that after the beachball all goes well? So it is just a short delay on startup?

There was a major rewrite of the underflying code for 9, and we will release updates with bug fixes frequently until we have squashed them all.
Helen Brown
OakTree Software

#3 Bob Deacon

Bob Deacon

    Gold

  • Active Members
  • PipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Murfreesboro, North Carolina
  • Interests:Bible, computers
  • Accordance Version:11.x

Posted 22 September 2010 - 05:58 AM

Are you saying that after the beachball all goes well? So it is just a short delay on startup?


I am not the original poster but I can confirm that my Accordance also starts with the beachball for a few seconds and then everything is fine.

Bob

Bob Deacon
Retired Pastor

Murfreesboro, NC


#4 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 22 September 2010 - 06:54 AM

Are you saying that after the beachball all goes well? So it is just a short delay on startup?…

Yes.
With the prerelease version 9 everything was fine on startup … and really really fast. Now with the beachball its back to version 8 speed …
I guess its even slower. Not fun.

Edited by ChristianB, 22 September 2010 - 04:19 PM.


#5 Fr. Rusty

Fr. Rusty

    Silver

  • Active Members
  • PipPipPip
  • 150 posts
  • Accordance Version:8.x

Posted 22 September 2010 - 06:55 AM

I am not the original poster but I can confirm that my Accordance also starts with the beachball for a few seconds and then everything is fine.

Bob


Just wondering, do you have the widget running?

R+

#6 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 22 September 2010 - 06:56 AM

Just wondering, do you have the widget running?

R+

Nope

#7 Bob Deacon

Bob Deacon

    Gold

  • Active Members
  • PipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Murfreesboro, North Carolina
  • Interests:Bible, computers
  • Accordance Version:11.x

Posted 22 September 2010 - 06:57 AM

Just wondering, do you have the widget running?

R+


No. The widget is broken! I am not using it but I do need it!

Bob Deacon
Retired Pastor

Murfreesboro, NC


#8 Fr. Rusty

Fr. Rusty

    Silver

  • Active Members
  • PipPipPip
  • 150 posts
  • Accordance Version:8.x

Posted 22 September 2010 - 07:14 AM

No. The widget is broken! I am not using it but I do need it!


Just wondered, I didn't have any issues until I clicked on the widget, then Accordance crashed, Dashboard became unstable.
Hard reboot cleared everything, but Widget certainly is an issue, just wondering if it could be a culprit in certain areas.

Blessings,

Rusty+

#9 Bob Deacon

Bob Deacon

    Gold

  • Active Members
  • PipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Murfreesboro, North Carolina
  • Interests:Bible, computers
  • Accordance Version:11.x

Posted 23 September 2010 - 06:16 AM

I did discover this morning that my last session (which my preferences is set to open to) had 5 workspaces. So each time at startup Accordance had to load all these workspaces. I closed the other sessions with only one open and closed Accordance. Upon the next startup NO beachball. The startup was almost instantaneous. Just thought I would pass this info on.

Bob

Bob Deacon
Retired Pastor

Murfreesboro, NC


#10 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 23 September 2010 - 07:20 AM

I did discover this morning that my last session (which my preferences is set to open to) had 5 workspaces. So each time at startup Accordance had to load all these workspaces. I closed the other sessions with only one open and closed Accordance. Upon the next startup NO beachball. The startup was almost instantaneous. Just thought I would pass this info on.

Bob

Doesn't work for me. ;( Is it the same after you shut down your computer and then start of accordance for the first time? Thats when the beachball appears in my case

Edited by ChristianB, 23 September 2010 - 07:24 AM.


#11 Bob Deacon

Bob Deacon

    Gold

  • Active Members
  • PipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Murfreesboro, North Carolina
  • Interests:Bible, computers
  • Accordance Version:11.x

Posted 23 September 2010 - 07:46 AM

Doesn't work for me. ;( Is it the same after you shut down your computer and then start of accordance for the first time? Thats when the beachball appears in my case


I haven't tried that. I'll try that later and repost.

Bob

Bob Deacon
Retired Pastor

Murfreesboro, NC


#12 jtidmore

jtidmore

    Member

  • Active Members
  • Pip
  • 10 posts
  • Accordance Version:8.x

Posted 23 September 2010 - 12:45 PM

I am having a similar problem with beach balls, but as you say it is only on the first launch after I reboot. Any other time it opens in just a few seconds.

Doesn't work for me. ;( Is it the same after you shut down your computer and then start of accordance for the first time? Thats when the beachball appears in my case



#13 Ulf

Ulf

    Member

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 23 September 2010 - 03:01 PM

Same situation. Accordance 9.0.2, Snow Leopard 10.6.4, 8GB i7 MB Pro. First startup beachballed (worse than version 8), after that everythings fine.

After the beachball start, then Accordance starts up after 6 bounces. After bounce number 6, workspace loads.

No crashes though

#14 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 25 September 2010 - 06:48 AM

Its still kind of the same with 9.0.3 … It takes 4 dots (Dock Icon) to start (1 with 9.0.0) … then if I enter something into the searchwindow almost 10 seconds beachball. All this refers to the first use after reboot. After that everything is fine.

Edited by ChristianB, 25 September 2010 - 06:49 AM.


#15 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,420 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 September 2010 - 10:36 AM

Nothing new with 9, but we have several time found that it is a corruption in a Preference file such as Tools. If you rename that file in user/Library/Preferences/Accordance Preferences, Accordance will recreate it from the master set. If that doesn't help, restore the old one and try the Texts file.
Helen Brown
OakTree Software

#16 ChristianB

ChristianB

    Bronze

  • Active Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 25 September 2010 - 12:57 PM

Nothing new with 9, but we have several time found that it is a corruption in a Preference file such as Tools. If you rename that file in user/Library/Preferences/Accordance Preferences, Accordance will recreate it from the master set. If that doesn't help, restore the old one and try the Texts file.

I tried thatone deleted all preference files with creation dates older than this month but it didn't fix it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users