Jump to content


Photo

Stevens Greek display problem


  • Please log in to reply
2 replies to this topic

#1 davchrwoo

davchrwoo

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:8.x

Posted 24 September 2010 - 11:20 AM

Attached File  Stevens.jpg   319.49KB   4 downloads Stevens Greek tool is displaying incorrectly and even appears in the GUI of Accordance 9.0.2. So far I haven't had this problem anywhere else.

Edited by davchrwoo, 24 September 2010 - 11:24 AM.


#2 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,203 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 24 September 2010 - 11:23 AM

Stevens Greek tool is displaying incorrectly and even appears in the GUI of Accordance 9.0.2. So far I haven't had this problem anywhere else.


I just looked at it in 9.0.3 and it looks correct. Try upgrading and see if that doesn't solve the problem.

Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#3 davchrwoo

davchrwoo

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:8.x

Posted 24 September 2010 - 12:38 PM

I just looked at it in 9.0.3 and it looks correct. Try upgrading and see if that doesn't solve the problem.



Everything looks good now with 9.0.3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users