Jump to content


Photo

NAS95 Not Displaying in Search All Window


  • Please log in to reply
5 replies to this topic

#1 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 08 October 2010 - 10:52 PM

I have a "My Groups" folder called "Complete English Bibles," which contains the NAS95. When I do a "Search All" on this folder, the NAS95 can be seen in the list of resources on the left, but the text does not show up on the right. I have attached a picture to illustrate. Is this a bug? Also, why is some of the text red and some not?

Attached Files


Edited by Steve Lo Vullo, 08 October 2010 - 10:57 PM.

Steve Lo Vullo

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,984 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 October 2010 - 06:59 AM

I cannot repeat this. The NAS95S shows up, and there is no red text at all. Can anyone else verify this bug? Steve, is there anything unusual in your settings on the top Text in the Library?
Helen Brown
OakTree Software

#3 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 09 October 2010 - 11:53 AM

I cannot repeat this. The NAS95S shows up, and there is no red text at all. Can anyone else verify this bug? Steve, is there anything unusual in your settings on the top Text in the Library?


Hi Helen:

The top Text in the Library is BHS-W4. I don't think there is anything unusual with the settings, but I have included a picture of the settings window in case that may be helpful.

I did have one additional question about the Search All window. If I click on and highlight a result on the left, should I be able to use the up and down arrows or a keyboard shortcut to move up and down through the results?

Thanks for looking into this.

Attached Files


Steve Lo Vullo

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,984 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 October 2010 - 02:00 PM

No, you cannot use arrow keys in Search All. As for the text display, either play with your settings to see what fixes the problem, or try removing the General settings file from your user preferences, or contact me to screenshare to see if i can nail it.
Helen Brown
OakTree Software

#5 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 09 October 2010 - 03:16 PM

No, you cannot use arrow keys in Search All. As for the text display, either play with your settings to see what fixes the problem, or try removing the General settings file from your user preferences, or contact me to screenshare to see if i can nail it.


I trashed the General settings. Then I set the defaults for all texts to black text on white background. That temporarily solved the problem of the black and red text problem in the Search All. However, when I reset my defaults for all texts to burgundy text and parchment background, the color problem in Search All returned. And even while the color problem was solved, I still could not see the text for NAS95, although the reference was there on the left. I have to leave home right now, so I will have only my iPad with me. I will try to set up a screenshare with you perhaps early next week.
Steve Lo Vullo

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,984 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 October 2010 - 03:23 PM

I just realised, NAS95 is a very old text, has not been updated or offered in years. That's why it won't participate in new features. I always use the NAS95S with Strong's.

The colored text is an interesting issue. We'll look at it.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users