Jump to content


Photo

Easy Install: Error processing update information


  • Please log in to reply
11 replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 10 October 2010 - 07:54 PM

If you get this error at login with easy Install, and it goes on to say "there may be a problem with the servers. Please try again later."

A user reported this error, and then:
"I had entered the wrong password and told it to save it... and every time I tried to log in it would first use that bad password and then give up.
I had to go into keychain and delete the saved easy install password.. then it asked me for my password again and logged in correctly."

Another user has since confirmed that this solved his problem as well.
Helen Brown
OakTree Software

#2 Darko

Darko

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Accordance Version:9.x

Posted 21 October 2010 - 08:19 AM

Hello, Helen!

I tryed the same, but it didn't help. Neither Easy Install or Check for updates don't work for me in 9.0.5.

Darko

#3 Darko

Darko

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Accordance Version:9.x

Posted 22 October 2010 - 02:38 PM

Hello, Helen!

I tryed the same, but it didn't help. Neither Easy Install or Check for updates don't work for me in 9.0.5.

Darko


Hm, even after I installed 9.0.6 the Check for Updates doesn't work. It opens the window "Checking for Updates" and blocks somewhere at the half way. It also blocks the Accordance and the only way out remains Force Quit. The Easy Install also doesn't work. It still gives the same message: "Error processing update information. There may be a problem with the servers. Please try again." I deleted the saved easy install password in the Keychain, but didn't help.
I think all the problems started for me after installing 9.0.5.

Darko

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 22 October 2010 - 03:11 PM

We have just tracked this down:
There is a bug in 9.0.x when installing the syntax files via Easy Install. The fix didn't make it into 9.0.6, unfortunately. But, here is the workaround/fix:

1) Quit Accordance
2) Navigate to ~/Library/Preferences/ and remove com.oaktree.accordance.mod.txt
3) Navigate to ~/Library/Preferences/Accordance Preferences/ and remove 'Syntax Files'
4) Navigate to /Library/Application Support/Accordance/Accordance Preferences/ and remove 'Syntax Files'.

Then, reopen Accordance and try to access the syntax. You will be asked for the syntax unlocking code, which you should enter correctly. At this point, Check for Updates *should* be fixed.

This fix is for those users for whom Check for Updates stalls half way across the progress bar.
Helen Brown
OakTree Software

#5 Darko

Darko

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Accordance Version:9.x

Posted 22 October 2010 - 03:43 PM

At this point, Check for Updates *should* be fixed.


Unfortunately it didn't help. I even didn't install the syntax files as i didn't purchase them. Anyhow, it isn't the question of life and death, so I'll be patient and wait. Maybe some future update fix that issue.
  • Jonathan Navarro likes this

#6 Jonathan Navarro

Jonathan Navarro

    Member

  • Active Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:El Escorial
  • Interests:Biblia, Teología.
  • Accordance Version:9.x

Posted 22 October 2010 - 04:43 PM

Unfortunately it didn't help. I even didn't install the syntax files as i didn't purchase them. Anyhow, it isn't the question of life and death, so I'll be patient and wait. Maybe some future update fix that issue.


Certainly does not work :mellow:
When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain.
(Rom. 15:28, KJV)

#7 Gary Wissel

Gary Wissel

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Weeping Water, NE
  • Interests:Austin mini coppers (not BMW minis) and remote controlled gliders (which are aside from my obvious interests of Jesus Christ who is both my Lord and Saviour, my wife, and my kids.)

Posted 19 January 2011 - 01:13 PM

Hi Helen,

I am having this same issue with 9.1.1 My powerbook finally died and has been replaced by a new imac. I installed version 8 along with all my modules then purchased the update from 8 to 9. It seemed to install okay but took a bit of work to get right. Now when I attempt to run "check for updates" I am stuck and it will not finish checking.

Any help would be appreciated as I know there are a bunch of updates I need to do.

Thanks

Gary

PS I should have added the only way to get out of the check for updates screen is to force close the whole accordance program. Clicking the stop button does no good.

Edited by Gary Wissel, 19 January 2011 - 01:15 PM.

Gary Wissel
Pastor-Teacher-Missionary
Ņucanchij Taita Diosca bendisiachun

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 January 2011 - 05:28 PM

It would be best to contact tech support directly, or me off forum, to screenshare and let us see what is going on.
Helen Brown
OakTree Software

#9 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 20 January 2011 - 12:57 PM

Sorry, this was a discrepancy on our servers. It causes Check for Updates to hang half way through checking. Hangs during installation are a different issue.
Helen Brown
OakTree Software

#10 Gary Wissel

Gary Wissel

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Weeping Water, NE
  • Interests:Austin mini coppers (not BMW minis) and remote controlled gliders (which are aside from my obvious interests of Jesus Christ who is both my Lord and Saviour, my wife, and my kids.)

Posted 20 January 2011 - 01:14 PM

Thanks Helen,

I really do appreciate the service!

Gary Wissel

PS Love the ipad app. great stuff!
Gary Wissel
Pastor-Teacher-Missionary
Ņucanchij Taita Diosca bendisiachun

#11 onlinebible

onlinebible

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:8.x

Posted 08 July 2011 - 06:04 PM

I'm getting this under Accordance 8.4.7

error processing update information

Do not help to delete cashes, prefererences, plist etc.

Do not work creating new user.

The error is only with Accordance all other software works okay (except ReadIris 12.0.6 which crashes as often as earlier ReadIris OCR software)

#12 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 09 July 2011 - 04:27 AM

I think you should upgrade to version 9. We have greatly improved the download process, and we really cannot troubleshoot the older versions anymore. You will get a host of new features as well as more reliable downloads.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users