Jump to content


Photo

English gloss for GNT-T?


  • Please log in to reply
3 replies to this topic

#1 David Hamilton

David Hamilton

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 20 December 2005 - 03:52 PM

I just got the GNT-T. In the screenshot for it on the accordance web site (http://accordancebib...ails.php?ID=118) it shows the English gloss--along with the rest of the tagged info--in the Instant Details box. However, when I go to preferences / Instant Details, under Greek and Hebrew, the box for English Gloss Definition is grayed out and I cannot check it. Is there another module or something else I need to do to make this available? It's part of the reason I wanted to the GNT-T - to see the English gloss along with the greek tagged info.

Thanks & Happy Christmas!
d2h

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 20 December 2005 - 05:03 PM

The gloss is in a file called Greek words, and should have been installed with a standard install. If it is not in the Accordance folder or the Gloss files folder, you can copy it from the Scholar's Collection CD to one of those locations, and restart Accordance.
Helen Brown
OakTree Software

#3 David Hamilton

David Hamilton

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 20 December 2005 - 05:22 PM

The gloss is in a file called Greek words, and should have been installed with a standard install. If it is not in the Accordance folder or the Gloss files folder, you can copy it from the Scholar's Collection CD to one of those locations, and restart Accordance.


Thanks Helen!!

#4 stoessel

stoessel

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:9.x

Posted 20 December 2005 - 05:35 PM

I found some strange behavior with the English gloss pref setting. Try this:
1. open Accordance 6.9, with an English text as the default search window;
2. open the instant details prefs panel; English gloss is grayed out, unchecked;
3. cancel;
4. open a Greek or Hebrew text;
5 open the instant details prefs panel; English gloss is available, unchecked.
6. check the box and close the prefs panel.
7. select an English text, go to instant details prefs; English gloss is both available and checked!

Regards, Ed
Ed Stoessel

Accordance 9.3.2
PPC Mac OS X 10.5.9




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users