Jump to content


Photo

Easy Install and the Atlas module


  • Please log in to reply
7 replies to this topic

#1 xcfamily

xcfamily

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Swansea, SC
  • Interests:Pastor
    Love to...
    - Serve my Savior
    - Be with my wife
    - Coach
    - Traditional Archery
  • Accordance Version:9.x

Posted 19 October 2010 - 06:20 PM

The only module that Easy Install says I need is the 645MB Atlas module. The computer goes through the download process and the install process without a problem. WHen Easy Install automatically checks for other modules after the install, it shows that I need to still install the Atlas. I've tried a number of things to fix this but it keeps coming back. Does anyone know why?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,434 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 19 October 2010 - 06:35 PM

Probably the large download did not complete properly and Accordance could not unstuff the file. If you look in user/Library/Caches/TemporaryItems and try to unstuff the atlas_2_2_group. zip file you can verify if it is completely downloaded. The only recourse, at present, is to try the download again, sorry!
Helen Brown
OakTree Software

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,997 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 19 October 2010 - 06:47 PM

Additionally, if you have a different internet connection to try from, you may have better luck.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 431 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 19 October 2010 - 08:55 PM

I have had this same issue with the Atlas Sampler and can't seem to get this fixed. Is there a solution for this?
Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#5 Eoin

Eoin

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Killin, SCOTLAND
  • Accordance Version:10.x

Posted 20 October 2010 - 03:40 AM

Same issue here - when downloading I get
I/O Error #-47 in the file "Altitude Data"

I tried again - and got the same thing.
If I unzip "Atlas 2.2 Group.zip" I get a set of files - and no errors reported.
Can I simply take these files and manually replace old files in the Accordance Lib folder?

Eņin
The Reverend John Lincoln
Minister
Parishes of Balquhidder linked with Killin and Ardeonaig
Scotland

My Webpage

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,434 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 October 2010 - 06:07 AM

As long as the Altitude data is dated 2005, yes you can replace the other files.
Helen Brown
OakTree Software

#7 Eoin

Eoin

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Killin, SCOTLAND
  • Accordance Version:10.x

Posted 20 October 2010 - 07:47 AM

As long as the Altitude data is dated 2005, yes you can replace the other files.


Many thanks - that worked. My "Altitude data" was dated 2005
I replaced the other files and "Easy Install" no longer reports anything missing.

Eņin
The Reverend John Lincoln
Minister
Parishes of Balquhidder linked with Killin and Ardeonaig
Scotland

My Webpage

#8 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 431 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 09 November 2010 - 09:05 PM

I am still having the Atlas Sampler/ Easy Install issue. It is reported as being uninstalled when it is not. Is there a fix in sight for this?

I have asked this several times and never seem to get any sort of answer.
Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users