Jump to content


Photo

We found the problem!


  • Please log in to reply
3 replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 27 October 2010 - 09:04 AM

We have uploaded a new installer for 9.0.6 which should not have problems migrating standard Accordance 7 or 8 installations.

Correction
If you get the message that
An error has occurred while Accordance was trying to migrate your modules to a new location.
and you used the Accordance 9.0.6 Installer from Oct 22
you should be able to fix the migration by going to /Library/Application Support/Accordance/ which will be in either your hard drive or your user, and removing two folders: Accordance Preferences and Documentation.
Move Accordance Preferences back to the original Accordance folder.

Then run 9 again and for most people the migration will succeed.
Helen Brown
OakTree Software

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 27 October 2010 - 10:53 AM

Please report any failures or successes, we are still working out the kinks.
Helen Brown
OakTree Software

#3 Jonna Schmidt

Jonna Schmidt

    Bronze

  • Active Members
  • PipPip
  • 99 posts
  • Gender:Female
  • Location:Michigan
  • Accordance Version:10.x

Posted 04 November 2010 - 09:16 PM

Please report any failures or successes, we are still working out the kinks.

Hi, I have Accordance 9.0.7 and everything has migrated, except for some of my NEWER theological journals. I may have purchased my Theological Journals through galaxie software, but I am pretty sure that they were purchased through Accordance. Anyway, I have two sets: Set #1 included journals through about 2005. Set #2 was items from about 2005 to 2008. It is these newer theological journals that won't migrate. In the past, the newer journals were always listed as Bib Sac (old) and Bib Sac-1.

I can not find the newer journals anywhere. These journals are still "listed" in the library window -- but when I try to open these newer modules, I am asked to point and open -- and I can't find their new location. Any suggestions? Thank you in advance.

Jonna from Michigan

Edited by Jonna Schmidt, 04 November 2010 - 09:18 PM.


#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 04 November 2010 - 10:18 PM

As I wrote to you, the "new" journals are now included in the complete ones, so you should remove the -1 journals from the Library window. That's why the installer removed them from the hard drive. You can check in the Finder that the main copies of these journals are dated Nov 08 to Jan 09.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users