Jump to content


Photo

Distorted Text


  • Please log in to reply
7 replies to this topic

#1 Zaldana

Zaldana

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Las Vegas, NV
  • Interests:Philosophy, Theology, Apologetics, Education, Humanities (Literature, Composition, Music)
  • Accordance Version:10.x

Posted 06 November 2010 - 01:50 PM

In linked tabs/workspaces, when searching or scrolling Bible texts, text is often distorted. The attached screenshot is the most severe example thus far (since Accordance 9 was released). It occurs from one workspace to another, especially (but not limited to) when multiple tabs are present in the 2nd workspace, and/or the content browser in any tab has been opened. I have attempted to reproduce this glitch but have been unsuccessful as it seems quite inconsistent.

Any one else with this problem?

Edited by Zaldana, 06 November 2010 - 01:53 PM.

— Zaldaña

#2 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 06 November 2010 - 01:54 PM

The screenshot didn't come through.
Steve Lo Vullo

#3 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 06 November 2010 - 01:56 PM

Got it now.
Steve Lo Vullo

#4 Zaldana

Zaldana

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Las Vegas, NV
  • Interests:Philosophy, Theology, Apologetics, Education, Humanities (Literature, Composition, Music)
  • Accordance Version:10.x

Posted 06 November 2010 - 01:57 PM

The screenshot didn't come through.


I modified the post. It should be working now. (Sorry about that.)
— Zaldaña

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,205 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 06 November 2010 - 01:59 PM

Which version of Accordance is this? I believe that 9.0.7 corrects a bug like this.
Helen Brown
OakTree Software

#6 Zaldana

Zaldana

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Las Vegas, NV
  • Interests:Philosophy, Theology, Apologetics, Education, Humanities (Literature, Composition, Music)
  • Accordance Version:10.x

Posted 06 November 2010 - 02:02 PM

Which version of Accordance is this? I believe that 9.0.7 corrects a bug like this.


I am using 9.0.7.
— Zaldaña

#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,205 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 06 November 2010 - 02:32 PM

Try recreating this session from new, or removing just the bottom panes from the tab and putting them back. You can also zip and email me the session as it is.
Helen Brown
OakTree Software

#8 Zaldana

Zaldana

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Las Vegas, NV
  • Interests:Philosophy, Theology, Apologetics, Education, Humanities (Literature, Composition, Music)
  • Accordance Version:10.x

Posted 06 November 2010 - 04:12 PM

Helen,

I will email you the session file so you can take a look. Restarting Accordance, or reopening any of the modules/panes, seems to clear up the display just fine, however, eventually the same issue will creep up again.

Thanks,

? Z
— Zaldaña




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users