Jump to content


Photo

Easy update issue


  • Please log in to reply
3 replies to this topic

#1 Fr. Rusty Matheny

Fr. Rusty Matheny

    Bronze

  • Active Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Tyler, Texas
  • Interests:Human Beings, The Gospel, Scripture, Theology, Ecclesiology, Psychology, Computer/Software Technology, Organic Farming, Professional Audio Technology and my Grandkids.
  • Accordance Version:10.x

Posted 11 December 2010 - 09:48 AM

I checked easy update on a whim after updating library to 9.1 , it says I have "incomplete download" concerning basic library, about 89 megs.
Download, then click install, install graph comes up and loads.
Then it comes right back to easy install screen showing I still need the same incomplete download.
Tried several times, seems to be in an endless loop.

Not critical at this time, Accordance seems to be working fine.
Just thought you needed to know.
Not sure info in Easy install is correct or not.

Blessings,

Rusty+

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,084 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 11 December 2010 - 10:32 AM

When you click on the Basic Group, which modules does Easy Install indicate are missing?
Helen Brown
OakTree Software

#3 Fr. Rusty Matheny

Fr. Rusty Matheny

    Bronze

  • Active Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Tyler, Texas
  • Interests:Human Beings, The Gospel, Scripture, Theology, Ecclesiology, Psychology, Computer/Software Technology, Organic Farming, Professional Audio Technology and my Grandkids.
  • Accordance Version:10.x

Posted 11 December 2010 - 11:06 AM

When you click on the Basic Group, which modules does Easy Install indicate are missing?


Dear Helen: It doesn't show any info there, area is blank.
I thought that rather odd.
I "think" everything is actually up to date.
I posted in the hopes this abnormality might be of help in finding solutions for issues others might be having .

Hopefully this is of service.

Rusty+

#4 Fr. Rusty Matheny

Fr. Rusty Matheny

    Bronze

  • Active Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Tyler, Texas
  • Interests:Human Beings, The Gospel, Scripture, Theology, Ecclesiology, Psychology, Computer/Software Technology, Organic Farming, Professional Audio Technology and my Grandkids.
  • Accordance Version:10.x

Posted 11 December 2010 - 06:35 PM

Dear Helen: It doesn't show any info there, area is blank.
I thought that rather odd.
I "think" everything is actually up to date.
I posted in the hopes this abnormality might be of help in finding solutions for issues others might be having .

Hopefully this is of service.

Rusty+



Ok, issue is no longer there.
Any clues?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users