Jump to content


Photo

Just Released!


  • Please log in to reply
10 replies to this topic

#1 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,750 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 30 December 2010 - 06:09 PM

After many delays, we are proud to announce the release of Accordance for your iOS device running 4.2 or greater, just in time of the new year! We've been working with this app for a few months now finishing the beta process and have been itching to get it into the hands of all of our users. Remember, the app is totally free, and you can put 99% of your Accordance content on the app for free also. Currently, only products available for Easy Install can be installed on the app, and there is no support for the Atlas, Timeline, and Parallels modules yet. We'll be improving this in the future, but for the vast majority of the rest of the content, you can have it on your iPhone, iPad, or iPod Touch today. Now you can take your HCSBS, ZIBBCOT, GNT-SI Images, EBC, Anchor, IVB-NT Commentary, The Sacred Bridge, or new Archeological Study Bible with you wherever you go!
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,233 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 31 December 2010 - 08:14 AM

Please do not attempt to download the Atlas, Timeline, Syntax, or Parallel modules. They are not supported yet on the app and may crash it.

Also note that modules released before 2010 will not display their images. The new ones do so beautifully, and we'll be updating older modules ASAP.
  • Mcyk likes this
Helen Brown
OakTree Software

#3 DavidKrishef

DavidKrishef

    Bronze

  • Active Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Grand Rapids, MI
  • Interests:Hebrew, Tanakh, Bible
  • Accordance Version:10.x

Posted 31 December 2010 - 09:00 AM

Please do not attempt to download the Atlas, Timeline, Syntax, or Parallel modules. They are not supported yet on the app and may crash it.

Also note that modules released before 2010 will not display their images. The new ones do so beautifully, and we'll be updating older modules ASAP.


By 'Atlas' do you mean the Carta Bible Atlas?
David Krishef
Congregation Ahavas Israel
Grand Rapids, MI

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,233 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 31 December 2010 - 09:29 AM

No, the Atlas release 2. I have now labelled these products (not for iOS).
Helen Brown
OakTree Software

#5 Rick

Rick

    Member

  • Active Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Birmingham, AL
  • Accordance Version:9.x

Posted 31 December 2010 - 11:14 AM

After many delays, we are proud to announce the release of Accordance for your iOS device running 4.2 or greater, just in time of the new year! We've been working with this app for a few months now finishing the beta process and have been itching to get it into the hands of all of our users. Remember, the app is totally free, and you can put 99% of your Accordance content on the app for free also. Currently, only products available for Easy Install can be installed on the app, and there is no support for the Atlas, Timeline, and Parallels modules yet. We'll be improving this in the future, but for the vast majority of the rest of the content, you can have it on your iPhone, iPad, or iPod Touch today. Now you can take your HCSBS, ZIBBCOT, GNT-SI Images, EBC, Anchor, IVB-NT Commentary, The Sacred Bridge, or new Archeological Study Bible with you wherever you go!


Great job, Joel! I'm really enjoying the speed of the app. Pretty amazing. It's got a couple rough edges, but will definitely be a great tool away from my Mac.

~Rick

#6 Jim Appleby

Jim Appleby

    Member

  • Members
  • Pip
  • 6 posts

Posted 31 December 2010 - 11:44 AM

Three things I first noticed:

1. Best, quickest way to get to a Scripture reference ever - thanks!
2. Incredibly, incredibly fast, thanks!!!
3. Everyone who has them is going to try to download Atlas and Timeline - they're the kind of modules that would be really fun to interact with in iOS - any way to remove them from easy update for iOS? Sure tarnished the rest of my initial Accordance for iOS experience, at least until I found the conversations in the forums here! I wanted to leave a 5 star review right away... now I'll just have to wait!

Thanks, wonderful, wonderful app.
Jim.

Edited by Jim Appleby, 31 December 2010 - 11:44 AM.


#7 Mcyk

Mcyk

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:9.x

Posted 03 January 2011 - 08:24 PM

Please do not attempt to download the Atlas, Timeline, Syntax, or Parallel modules. They are not supported yet on the app and may crash it.

Also note that modules released before 2010 will not display their images. The new ones do so beautifully, and we'll be updating older modules ASAP.



Thanks Helen - could not work out why Anchor and IVB -NP Atlas did not show images till I read your note above. What new modules with images are you referring to? Love the photo guide images in the sampler - looking forward to full version. Well done all round - many people will buy an iPad just to use accordance - perhaps Apple should give you a cut of their revenue!

Edited by Mcyk, 03 January 2011 - 08:25 PM.


#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,233 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 05 January 2011 - 02:41 PM

iOS app first upgrade (bug fixes only) to 1.0.1 released with a four star rating. Thanks to all our users for their support.
Helen Brown
OakTree Software

#9 Kit

Kit

    Bronze

  • Active Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Interests:Hebrew, Greek, Textual Criticism, Church History, OT, NT, Dead Sea Scrolls, Ancient history
  • Accordance Version:8.x

Posted 05 January 2011 - 03:19 PM

iOS app first upgrade (bug fixes only) to 1.0.1 released with a four star rating. Thanks to all our users for their support.


Hi Helen,
Not sure how to upgrade the app? Should I delete the app and reinstall the app?
Please advice and thanks,
Chris

#10 Jim Appleby

Jim Appleby

    Member

  • Members
  • Pip
  • 6 posts

Posted 05 January 2011 - 03:24 PM

Hi Helen,
Not sure how to upgrade the app? Should I delete the app and reinstall the app?
Please advice and thanks,
Chris


It should show up in your updates in iTunes... if not, and you just can't wait, then just go to the accordance app page in the itunes store, download it, and it will replace the 1.0 version without deleting your data next time you plug your ipod/iphone/ipad into your computer. edit: that's my assumption, anyway, going to try it myself right away. edit 2: yep, worked as expected.

Edited by Jim Appleby, 05 January 2011 - 03:31 PM.


#11 Kit

Kit

    Bronze

  • Active Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Interests:Hebrew, Greek, Textual Criticism, Church History, OT, NT, Dead Sea Scrolls, Ancient history
  • Accordance Version:8.x

Posted 05 January 2011 - 04:50 PM

It should show up in your updates in iTunes... if not, and you just can't wait, then just go to the accordance app page in the itunes store, download it, and it will replace the 1.0 version without deleting your data next time you plug your ipod/iphone/ipad into your computer. edit: that's my assumption, anyway, going to try it myself right away. edit 2: yep, worked as expected.

Thanks,
Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users