Jump to content


Photo

Need space for initial installation


  • Please log in to reply
5 replies to this topic

#1 Charlie Ries

Charlie Ries

    Member

  • Members
  • Pip
  • 4 posts

Posted 30 January 2006 - 10:07 PM

Trying to install Introductory level software, and need more space. I'm not a Mac user, and when I try to discard some applications, I 'm told it can't be deleted because its "Locked". How do I unlock the applications so that I can discard them?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,201 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 30 January 2006 - 10:37 PM

I am assuming that you are using this on the emulator. Please read the Emulator manual and create an additional virtual hard drive for your Accordance installation. The Mac OS drive does not have space for the Accordance modules, and this is covered on page 10.
Helen Brown
OakTree Software

#3 Charlie Ries

Charlie Ries

    Member

  • Members
  • Pip
  • 4 posts

Posted 31 January 2006 - 10:08 AM

Sorry I wasn't more specific. I'm trying to install the software on a Mac Performa 575. The manual I have has nothing about unlocking folders.

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,201 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 31 January 2006 - 12:01 PM

OK, I have moved the topic back to Mainly Macintosh, but I am not sure how to help you. You may be better off with the emulator on a PC! What Mac system does the Performa have? Accordance now requires 7.1.

In general you can unlock files by using Get Info in the File menu.
Helen Brown
OakTree Software

#5 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 702 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:10.x

Posted 31 January 2006 - 04:23 PM

I believe you can empty the trash and delete the locked files by pressing shift when you click "Empty Trash." If shift doesn't work, try control or command or one of the other keys along that row by the space bar. One of them should do the trick! I've encountered this problem before and that worked for me.

HTH,
Robb Brunansky
Soli Deo Gloria,
Robb Brunansky

#6 David Martyn

David Martyn

    Member

  • Active Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Kelowna, British Columbia, Canada
  • Accordance Version:9.x

Posted 31 January 2006 - 08:41 PM

I believe you can empty the trash and delete the locked files by pressing shift when you click "Empty Trash." If shift doesn't work, try control or command or one of the other keys along that row by the space bar.

That would be the 'option' key
---
David Martyn




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users