Jump to content


Photo

Crash


  • Please log in to reply
23 replies to this topic

#1 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 206 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 30 December 2010 - 07:31 PM

After easy installing many modules, the app crashed and will not open. I restarted the phone to no avail.
Anthony Smith
Southwest Christian Church
Ocala, Florida

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,493 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 30 December 2010 - 07:50 PM

So what happens when you try to reopen the app? It just shows the splashscreen then quits? If you double-tap the home button (displaying the open applications), if you tap and hold on the Accordance tap in there you can quit it by tapping the red Stop button. Does that fix the startup?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 206 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 30 December 2010 - 07:57 PM

When trying to start the app, as you said only the splash screen displayed. When accessing recent apps, it didn't show. Actually, I have uninstalled and reinstalled the app. So far, so good on the installs. Although I have had to select a dozen modules, they would download and the app would quit. I reopen and 3-4 of the modules will be downloaded. I repeat this a few times and now I'm nearly done installing all the modules I need. I'll keep you posted on the progress.
Anthony Smith
Southwest Christian Church
Ocala, Florida

#4 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 206 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 30 December 2010 - 08:08 PM

OK, It's going well. However, I've notices that when trying to download one of the parallels (epistles, gospels, etc) or the syntax module (all of which are listed as 0.1mb, which is very odd), the app crashes. It reopens fine, but it seems that trying to dl those modules is causing a problem. I remember reading something about how the parallel modules were not going to be available for the first version of the ios app. Maybe this is the problem?
Anthony Smith
Southwest Christian Church
Ocala, Florida

#5 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,040 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 30 December 2010 - 09:41 PM

OK, It's going well. However, I've notices that when trying to download one of the parallels (epistles, gospels, etc) or the syntax module (all of which are listed as 0.1mb, which is very odd), the app crashes. It reopens fine, but it seems that trying to dl those modules is causing a problem. I remember reading something about how the parallel modules were not going to be available for the first version of the ios app. Maybe this is the problem?

Parallels and syntax are not currently supported in version 1.0 but downloading them should not crash the application. If I had to guess it's the parallels module that is causing the issue. If you skip those.type of modules do you still get a crash?

Scott

#6 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 206 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 30 December 2010 - 09:56 PM

Byskipping parallels and syntax there are no problems.
Anthony Smith
Southwest Christian Church
Ocala, Florida

#7 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 30 December 2010 - 10:09 PM

I am having this same problem on the iPad. The only way I've found to so far is to delete the app and re-install to get Accordance to start up again. Went through that painstaking cycle twice already in the last few hours. Unfortunately, as this deletes any previously successfully downloaded modules and I have to re-start the whole module install process.

Now that I know it is the parallels causing this, I will avoid that to see how it goes. For a while I suspected the atlas because that had also not successfully downloaded for me so far.

Just for information and feedback, after the failed download and before the fatal crash, under the Text category, there appeared a blank line and a line of garbled text, presumably the parallel modules.
The first time, I tried to open those modules to see what happens, that crashed the app and could never re-start.
The second time, I immediately deleted those 2 modules, the app continued working but once exited, it would never re-start.

I'm about to delete and re-install the app the 3rd time now ... :(

But these teething problems were expected and I'm looking forward to my mobile Accordance :)

#8 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,040 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 30 December 2010 - 10:27 PM

I am having this same problem on the iPad. The only way I've found to so far is to delete the app and re-install to get Accordance to start up again. Went through that painstaking cycle twice already in the last few hours. Unfortunately, as this deletes any previously successfully downloaded modules and I have to re-start the whole module install process.

Now that I know it is the parallels causing this, I will avoid that to see how it goes. For a while I suspected the atlas because that had also not successfully downloaded for me so far.

Just for information and feedback, after the failed download and before the fatal crash, under the Text category, there appeared a blank line and a line of garbled text, presumably the parallel modules.
The first time, I tried to open those modules to see what happens, that crashed the app and could never re-start.
The second time, I immediately deleted those 2 modules, the app continued working but once exited, it would never re-start.

I'm about to delete and re-install the app the 3rd time now ... :(

But these teething problems were expected and I'm looking forward to my mobile Accordance :)



If you see garbled text in the Library view, one trick to clear it is to enter "Edit" mode by tapping on the edit button in the upper bar of the view, rearrange the module just above the garbled text (by dragging the three line icon at the end of the row) up one row, hit the "Done" button and then close the Library view. The next time you open the Library view the garbled text rows should be gone.

Scott

#9 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 30 December 2010 - 10:51 PM

If you see garbled text in the Library view, one trick to clear it is to enter "Edit" mode by tapping on the edit button in the upper bar of the view, rearrange the module just above the garbled text (by dragging the three line icon at the end of the row) up one row, hit the "Done" button and then close the Library view. The next time you open the Library view the garbled text rows should be gone.

Scott


Thanks Scott. I'm looking forward to smooth installs and hoping I won't ever have to use this trick :) But it's good to be aware. Cheers and thanks for all the hard work :)

#10 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,040 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 30 December 2010 - 11:03 PM

Thanks Scott. I'm looking forward to smooth installs and hoping I won't ever have to use this trick :) But it's good to be aware. Cheers and thanks for all the hard work :)

I'm looking forward to smooth installs too! :)

Scott

#11 circuitrider

circuitrider

    Gold

  • Active Members
  • PipPipPipPip
  • 291 posts
  • Accordance Version:8.x

Posted 30 December 2010 - 11:18 PM

I am experiencing the same crash on ipad. I just deleted and re-installed and starting to download modules again.

#12 RayD

RayD

    Member

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 30 December 2010 - 11:32 PM

Me too... 3 installs with the 3rd being a charm. Seems to be OK for now.

#13 circuitrider

circuitrider

    Gold

  • Active Members
  • PipPipPipPip
  • 291 posts
  • Accordance Version:8.x

Posted 31 December 2010 - 01:54 AM

I avoided downloading Parallels and everything has been going fine since then except for a few bugs within the program itself. I'll post those in another thread.

Don't know if it is related or not but thought I'd throw it out there.

#14 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 31 December 2010 - 02:42 AM

Same for me, too. Staying clear of Parallels and so far so good. I am having trouble with the biggest modules though, specifically PhotoGuide and ZIBBCOT which are both 500+MB. It tries for a long time then goes back to Easy Install list without completing download or install of those modules. But this is probably a topic for another thread. Just want to say that I'm pleased that the 3rd time is working well. This is an exciting day!

#15 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 31 December 2010 - 03:30 AM

Sadly, after a whole day of re-installing, I tried the atlas modules again and got those garbled lines on the Library list.
Scott's suggested trick didn't work. Now Accordance won't start again past the splash page.
Any way to avoid deleting the app and spending the next 4 hours installing every again for the fourth time? :(

#16 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,992 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 31 December 2010 - 06:34 AM

Please do not attempt to download the Atlas, Timeline, Syntax, or Parallel modules.
Helen Brown
OakTree Software

#17 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 206 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted 31 December 2010 - 07:44 AM

Please do not attempt to download the Atlas, Timeline, Syntax, or Parallel modules.

That is the trick indeed. No problems once I skipped those modules. Thanks.
Anthony Smith
Southwest Christian Church
Ocala, Florida

#18 DavidDoyle

DavidDoyle

    Silver

  • Active Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 31 December 2010 - 08:32 PM

I am very frustrated. I downloaded the app at about 6 pm last night and I've spent until 8 pm tonight downloading, crashing, deleting downloading, crashing, deleting -- you get the idea.

I basically haven't been able to use my iPad all day because it has been downloading my Acc library time and time and time again.

So, after 4 reloads, I'm still at this: tap icon - splash screen - back to home. I haven't downloaded any of the quarantined files (Atlas, Timeline, Syntax, or Parallel modules) and yet no go.

I'll come back for a later version - I've wasted enough time on version 1.0.

If there is any more info I can give that might help you debug I'd be glad to help.

#19 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,040 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 31 December 2010 - 11:03 PM

I am very frustrated. I downloaded the app at about 6 pm last night and I've spent until 8 pm tonight downloading, crashing, deleting downloading, crashing, deleting -- you get the idea.

I basically haven't been able to use my iPad all day because it has been downloading my Acc library time and time and time again.

So, after 4 reloads, I'm still at this: tap icon - splash screen - back to home. I haven't downloaded any of the quarantined files (Atlas, Timeline, Syntax, or Parallel modules) and yet no go.

I'll come back for a later version - I've wasted enough time on version 1.0.

If there is any more info I can give that might help you debug I'd be glad to help.

Sorry about your problems. Have you been careful to avoid the module types which are currently not supported by the iOS app? If so, have you tried downloading modules a couple at a time? Could you list what modules you are trying to download?

Scott

#20 RogueMonk

RogueMonk

    Bronze

  • Active Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 01 January 2011 - 01:52 AM

Have you been careful to avoid the module types which are currently not supported by the iOS app?

Which modules are not currently supported? I didn't read about anything. And if they are not supported, are they even listed in the options for download. That would be pretty odd.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users