Jump to content


Photo

Timeline settings


  • Please log in to reply
2 replies to this topic

#1 dsloss

dsloss

    Member

  • Members
  • Pip
  • 4 posts

Posted 07 February 2006 - 10:37 AM

I am frustrated in that I have done something which only displays a very limited Roman perspective even though I have selected All on both of the pull down menus on the timeline.

Anyone who can help me restore things so that I can see ALL as in everything in every period and political region?

Thanks

David

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,765 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 07 February 2006 - 01:07 PM

You need to check how these layers are defined, since you clearly have edited them. In the first pop-up menu select Define Region Layers and make sure that for All, all the regions are in fact checked. In the second pop-up menu select Define Item Layers, and make sure that for All you are displaying all the kinds of items, and your time range is set to -3000 to 2000, and you are not using a custom list.

That should do it. It does demonstrate the flexibility of the Timeline feature.
Helen Brown
OakTree Software

#3 dsloss

dsloss

    Member

  • Members
  • Pip
  • 4 posts

Posted 07 February 2006 - 04:34 PM

Thanks Helen!

It turned out to be the time issue so when I followed your direction I can see everything again!

Much appreciated!

David




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users