Jump to content


Photo

Library Upgrade


  • Please log in to reply
2 replies to this topic

#1 wcwirla

wcwirla

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 19 February 2006 - 09:21 AM

I am running 6.9.2 with modules from the Library 3 CD-ROM. I have access to LXX, HMT, GNT, NASB, RSV, and RSVA. I've noted that the widget requires new modules.

What is the most economical way to upgrade the modules. I'm especially concerned about GNT, HMT, and LXX.

Thank you.

wmc

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,223 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 February 2006 - 01:50 PM

The most economical way is not to upgrade at all, but you are missing out on so many features and new modules, as well as upgrades and corrections to your present modules. Some new features require upgraded modules!

Having already paid for Accordance 6, you have the following options:
For the Greek and Hebrew texts and tools: Scholar's 6.9 with Bible Unlock CD is $10 as an upgrade. Modules and installers have been upgraded on each CD.

Most modules on the Scholar's CD and most English Bibles will be updated automatically except:
  • GNT is no longer available. You can add the GNT-T (same text, different scholars doing the tagging, nice formatting of the text) for $25
  • BHS-W4 upgrade from HMT-T $25 (adds cantillation marks, improved tagging)
  • There are also small charges to upgrade Josephus, Philo, LEH, and the original LXX.
  • Wheeler Greek and Hebrew are no longer available
From the Library 2 or 3 student or scholar level, upgrade to Library 6 Premier is $159 This will add to and upgrade the English dictionaries, commentaries, and writings and let you add 3 more English Bibles of your choice. Thompson and Treasury are no longer available

You can still use old modules including those that are no longer available, and install them by copying the modules from the CD-ROM to the hard drive and opening them in Accordance.

The Upgrades page lists and links to the various options.

Normally I do request that people inquire privately about their upgrade options, by email or phone, since they depend entirely on what you currently own. I answered this one because I thought it may help others.
Helen Brown
OakTree Software

#3 wcwirla

wcwirla

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 19 February 2006 - 05:15 PM

Thank you for that detailed answer. I'm sure it will be helpful to others as well, since the business of text modules is somewhat confusing. If I have any further questions on this topic, I'll drop you an email.

Thank you again for your prompt reply. I really appreciate it. I've been a loyal Accordance user since version 1.0 and the glory days of the "fat Mac." Accordance is the finest tool in town, and getting better all the time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users