Jump to content


Photo

Using 9.2.1


  • Please log in to reply
2 replies to this topic

#1 David Gouge

David Gouge

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 13 March 2011 - 03:20 AM

I'm not sure how I can fix this, but basically Hebrew that once showed on screen is now a latin-script. Greek continues to display correctly and I've tried various setting changes to no avail. Any ideas how I can reinstall needed fonts or activate something necessary for Hebrew to display? Thank you!

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 13 March 2011 - 03:36 AM

I would try a restart, and then download FontFixer from the program installers page. If that still doesn't fix it, send me contact info for Skype or iChat so we can screenshare.
Helen Brown
OakTree Software

#3 David Gouge

David Gouge

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 13 March 2011 - 03:38 AM

I'm not sure how I can fix this, but basically Hebrew that once showed on screen is now a latin-script. Greek continues to display correctly and I've tried various setting changes to no avail. Any ideas how I can reinstall needed fonts or activate something necessary for Hebrew to display? Thank you!


Disregard. Issue fixed. I use a font manager and never go near Fontbook. Somehow Yehudit was disabled on fontbook. Easy fix.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users